• ×   You have pasted content with formatting.   Remove formatting

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

  • Similar Content

    • By BillyTheKidd21
      Can someone please help me? I've never had this problem when I used to have Technic Launcher. I just recently downloaded it again and every time I would press play it would load and then hide the browser then open it back up. After a long while I figured out it was crashing and giving me these reports
      ---- Minecraft Crash Report ----
      // You should try our sister game, Minceraft! Time: 8/21/17 9:09 AM
      Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated
       at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
       at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
       at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
       at org.lwjgl.opengl.Display.createWindow(Display.java:306)
       at org.lwjgl.opengl.Display.create(Display.java:848)
       at org.lwjgl.opengl.Display.create(Display.java:757)
       at org.lwjgl.opengl.Display.create(Display.java:739)
       at bib.at(SourceFile:635)
       at bib.aq(SourceFile:458)
       at bib.a(SourceFile:404)
       at net.minecraft.client.main.Main.main(SourceFile:123)
      A detailed walkthrough of the error, its code path and all known details is as follows:
      --------------------------------------------------------------------------------------- -- Head --
      Thread: Client thread
      Stacktrace:
       at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
       at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
       at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
       at org.lwjgl.opengl.Display.createWindow(Display.java:306)
       at org.lwjgl.opengl.Display.create(Display.java:848)
       at org.lwjgl.opengl.Display.create(Display.java:757)
       at org.lwjgl.opengl.Display.create(Display.java:739)
       at bib.at(SourceFile:635)
       at bib.aq(SourceFile:458) -- Initialization --
      Details:
      Stacktrace:
       at bib.a(SourceFile:404)
       at net.minecraft.client.main.Main.main(SourceFile:123) -- System Details --
      Details:
       Minecraft Version: 1.12.1
       Operating System: Windows 10 (x86) version 10.0
       Java Version: 1.8.0_144, Oracle Corporation
       Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
       Memory: 949346064 bytes (905 MB) / 1037959168 bytes (989 MB) up to 1037959168 bytes (989 MB)
       JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m
       IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
       Launched Version: 1.12.1
       LWJGL: 2.9.4
       OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
       GL Caps:
       Using VBOs: Yes
       Is Modded: Probably not. Jar signature remains and client brand is untouched.
       Type: Client (map_client.txt)
       Resource Packs:
       Current Language: ~~ERROR~~ NullPointerException: null
       Profiler Position: N/A (disabled)
       CPU: <unknown>     Help?
    • By Jronz23
      Trying to launch a modded Tekkit legends server for me and my friend but the server will not launch. Included logs
    • By The Real Kuush
      My custom modpack that runs on 1.7.10 launches, FML loads for a while (gets to 2/7) then crashes.
      Crash Log: https://pastebin.com/j5y8ukgN
      Can't post modpack link rn
    • By Duelln
      Hello,

      last year, I played some modpacks and everything was fine, but now I can't start any modpack anymore. When i click "Play", the launcher will load, but the game doesn't start. I installed an other Java version, a new Nvidia Gamedriver, but it doesn't work. I tried my best.
       
      Windows 10 (64-Bit)
      Java: Version 8 Update 144
      Nvidia Gamedriver: Before 376.33 (doesn't work), now 385.28
      Nvidia Graphic card: GeForce GT 610
       
      I hope you can help me.