Archived

This topic is now archived and is closed to further replies.

  • 0
JelloRub

Cannot download/install mod packs.

Question

https://pastebin.com/aAY1JJeM LOG

I cant install/download anything absolutely rubbish. I have disabled firewall/antivirus and reinstalled technic several times i tried the technic discord server as well and i asked around the modpack servers as well no one seems to know the solution to this, hope someone here knows something </3

whenever i try installing pixelspark this error comes up: Failed to download https://libraries.minecraft.net/org/scala-lang/scala-xml_2.11/1.0.2/scala-xml_2.11-1.0.2.jar, please consult modpack author.

and then for crafting dead: "failed to download https://158.69.25.220/uploads/craftingdead/aftermath/modpack/o-version-110b1.zip", please consult modpack author.

Hope someone has a solution

techniclauncher_2017-04-26.log

Share this post


Link to post
Share on other sites

3 answers to this question

is this an issue with those packs alone, or does the same happen with Technic packs? Hexxit, Attack of the B-team and Tekkit?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Snyper1025
      Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!

    • By DiggityDog44
      I was trying to launch a blightfall server by downloading it from the technic website i went in the  server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.


       
    • By afchlam
      Hello!
      I have started a custom mod pack with these mods and whenever I load into the server I cannot craft or spawn non-vanilla objects and only vanilla mobs spawn. I have the gravestone mod installed, yet on death, I drop all items and no gravestones appear. Despite this, I can use NotEnoughItems for recipes and all items show up, vanilla and modded, when I use the /give command I cannot TAB and get other mod items through that. Whenever I attempt to spawn in a non-modded item it gives the error 'Item XXXX was not found.' I have looked up countless other places and all I can find is the configuration files are not the same, yet this error still occurs after an estimated 5 trials after copying the configuration files to the server. I have tested the exact same mod pack in survival and it works. Does anyone have any idea how this happens? This has to be an error with something server-side, maybe something is messed up in how I set up the files. I can also see the creative tabs and all of the item textures and even place the item in my inventory, but when I attempt to place it the item disappears from the inventory and does not place.
      I have the start-up batch file run off of the 'minecraft_server.1.7.10.jar ' file, but also tried running the forge file using my script file, which does not do anything, literally. I even attempted to run the 'minecraft_server.1.7.10.jar' file directly without a script file, same result.
      This is the script I have for my start-up script:
       
      Thank you in advance.
    • By DasPanda
      Hey guys, anyone got a good modpack base on nevermine2 with a server download ?
    • By BladefuryDev
      The Technic Launcher seems to crash every time I try to access the "Modpack Options".  Here is the error log the launcher generates after closing itself.
      Crash Log - Pastebin
      GIF of the problem