Good Computer but unplayable

2 posts in this topic

My friend and I wanted to get back into tekkit. I can run tekkit just fine averaging about 50 fps. My friend on the other hand, he cannot. He gets about 4 fps in the MENU screen and can't select to join a server or start a new single player world.


Before anyone asks for specs, he has 16gb of ram. while its running it only uses about 30% of his ram and 40% of his cpu. We have already tried allocating more ram in the launcher but that did not effect anything. He has a better computer than me so can anybody tell me why it runs better for me and not him. Any solutions?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Sproty
      Hi! I have a mac computer and whenever I try to load a mod pack (Pixelmon) on the technic launcher, everything loads perfectly fine until it gets to OS X natives, where it stops and doesn't load at all. I'm terrible with computers so if anyone can help me and explain it in a very simple manner, I would really appreciate it! I've tried deleting and reinstalling the modpack as well as the launcher but nothing I do seems to work.
    • By Heimdall_
      I am trying to download the 1.7.10 pack from the Technic Launcher and I keep receiving the following message: Error unzipping a file for the following pack: The 1.7.10 Pack Attempting to extract file the-1710-pack-0.9.7.zip, but it did not exist. Please consult the mudpack author. I checked the mod pack's website and it is currently telling me that no connection to database could be established I was wondering if this is why I am not able to download it and if it is not the issue what is and how would I fix it
    • By Muniz7901
      Always when I open the hexxit of this error:
            Bad video card drivers!      
      Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
      This can usually be fixed by updating the video card drivers.
      --- BEGIN ERROR REPORT 7fe0271 --------
      Generated 22/10/17 21:57
      -- System Details --
          Minecraft Version: 1.5.2
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_151, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 1805286072 bytes (1721 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
          JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
          AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          Suspicious classes: FML and Forge are installed
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          LWJGL: 2.9.0
          OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Texture Pack: Default
          Profiler Position: N/A (disabled)
          Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.RuntimeException: No OpenGL context found in the current thread.)]

      org.lwjgl.LWJGLException: Pixel format not accelerated
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:398)
          at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)
          at net.minecraft.client.Minecraft.run(Minecraft.java:733)
          at java.lang.Thread.run(Unknown Source)
      --- END ERROR REPORT 5cbc1d45 ----------
      I have already updated the drivers downloaded several javas and still can not open help me please
    • By SuperSpawn
      Hello, SuperSpawn here.
      I'm currently making a modpack as I plan to buy a server soon for me and my friends to mess aroun on, but I've run into a small problem.
      I went through the process of making a modpack, and I think i have done (almost) everything correctly, but whenever I load into my modpack, forge does not launch but minecraft does , and in the bottom left corner it reads:
      I have no clue why this is happening. 
      Here is the link for the pack download if it helps: FlyingLoafs Modpack
      Please help me find what's wrong, this is my first time doing this and it was challenging but fun.