ShadowBeastTech

My modpack Isn't working

3 posts in this topic

2 hours ago, ShadowBeastTech said:

i been working on my modpack and if i start it it loads but if i go to the beging screen the mods aren't there 

can someone help me 

here is the link to the modpack and dropbox

https://www.technicpack.net/modpack/shadowpack-30.1018840 modpack

https://www.dropbox.com/s/qyjo1inll1b6ewk/ShadowCraft 3.0.zip?dl=1dropbox

 

 

The mods load fine for me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Arcane_Addict
      I can't get any modpacks open. The launcher will load the pack, close and then reopen the launcher. I have 64 bit java, what should I do? I will post the logs on pastebin and leave a link 
       
      Pastebin: http://pastebin.com/vV0PjYV5
    • By Arcane_Addict
      Whenever I try to open any modpack, including original technic modpacks, it begins installing the assets. Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. How can I fix this?
    • By ItsTwinB
      Basically, I open the technic launcher, press play on Attack of The B-Team, Minecraft open, but stays on the MOJANG screen, then closes.
      CRASH REPORT:
      http://pastebin.com/e6uquk8r
      hurrrrry
       
    • By J3EL
      I created a modpack called The Flare (BETA) (WIP). It shows up in the launcher just fine, I know it works outside of the launcher, all the mods work together, etc. It installs fine (after I spent waaay too much time fixing an entirely separate error) but when I go to run it...nothing happens. My other modpack (superserver pack) works just fine, I have no idea whats happening or even how to begin to fix it, but I'm sure someone more skilled than myself could easily install it and identify the issue straight away. If anyone could help it would be awesome and I would be eternally grateful, thanks.
       
      http://api.technicpack.net/modpack/the-flare-beta-wip
    • By Zirawulf
      Ive been trying to load up the 1.7.10 mod pack many times today It goes through its normal steps to load up but once done, it sits on the spash screen for a few seconds then crashes...

      Here is my crash log from when I had 3gb of ram allocated to the launcher (I think)
      http://pastebin.com/MxPfFQeg
       
      I then tried to have 4gb of ram for it and it crashed again
      http://pastebin.com/gCPZ8KME
       
      I installed and loaded up Vanilla and it worked fine. So I'm not sure what the problem is..