ShadowBeastTech

My modpack Isn't working

3 posts in this topic

2 hours ago, ShadowBeastTech said:

i been working on my modpack and if i start it it loads but if i go to the beging screen the mods aren't there 

can someone help me 

here is the link to the modpack and dropbox

https://www.technicpack.net/modpack/shadowpack-30.1018840 modpack

https://www.dropbox.com/s/qyjo1inll1b6ewk/ShadowCraft 3.0.zip?dl=1dropbox

 

 

The mods load fine for me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Zyplomad
      Hello programmers, gamers, and modders alike,
      Recently, I decided to try my hand at making a modpack for my friends and I, called The ZyploPack, named after yours truly. I used several different text and video guides to help me create it, and it fundamentally works, as it is available in the Technic Launcher, but whenever I attempt to try and run it via the Play button, it loads up to the Mojang screen, then crashes, leaving me frustrated and confused. It worked when I was only using one mod, SecurityCraft 1.7.10, but I wanted to add more mods to the pack, so I added all of the mods I wanted in, which is when the crashing returned (it was there before I tried only using one mod). This was the crash report of the last time I tried to run it is attached. Please help me get my modpack up and running. 
      Cheers!
      - Zyplomad
      crash-2017-07-11_08.51.58-client.txt
    • By Riss96
      Hello, to start this off I'm sorry if I have this in the wrong area.
      Alright so I've been trying to make a private modpack for some friends and I but I have no idea what I'm doing wrong and I've been fighting with this for two days now and have been watching and reading any walkthrough I can find but for some reason nothing I do works, none of the mods are showing up when I launch the mod pack and all it shows is Vanilla Minecraft. 
      https://www.dropbox.com/s/3zkzukv16lfkeyq/Modpack 1.11.2.zip?dl=0
      http://api.technicpack.net/modpack/secret-squad
       
    • By Arcane_Addict
      I can't get any modpacks open. The launcher will load the pack, close and then reopen the launcher. I have 64 bit java, what should I do? I will post the logs on pastebin and leave a link 
       
      Pastebin: http://pastebin.com/vV0PjYV5
    • By Arcane_Addict
      Whenever I try to open any modpack, including original technic modpacks, it begins installing the assets. Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. How can I fix this?
    • By ItsTwinB
      Basically, I open the technic launcher, press play on Attack of The B-Team, Minecraft open, but stays on the MOJANG screen, then closes.
      CRASH REPORT:
      http://pastebin.com/e6uquk8r
      hurrrrry