• 0
Sign in to follow this  
Followers 0
_DavidG_

Failed to login: The authentications are down for maintence

Question

Everytime i try to log in to an Premium Minecraft Server with technic, it says that. All the servers that i tried works fine in normal launcher, this is happening for about 2 months. I reinstalled technic and nothing. What i do?

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Apin
      Whenever I go search a modpack or something, nothing pops up. I searched this Oh Gaming and nothing popped up. I searched something simple Survival and nothing. I went on the website and found the Frozen modpack. I copied that thingy and pasted it and nothing. So I searched Frozen and nothing. I closed the launcher and reopened it but still nothing. I don't understand. I will list the things I did to try and solve it.
      1. Update my Java. But I already had the latest version. 
      2. I closed and reopened the Launcher.
      3. I turned my computer off and back on.
      4. I turned my internet off and then back on.
      5. And last but not least, I ran it as an administrator.                                                                                                                                                                                                                                        
       
    • By Shazzer
      Ho guys. Ive been trying to install this for days. I have JDK 8 and JRE 9 and the most recent mac os java installed and have my firewall off. I then download the launcher and open the file. i then get the logo come up with the install load bar for about 1 second and then it changes to only the logo and freezes forever. Please help. Thanks
    • By Jaythecat8
      I'm able to load up FTO (Fossil Tech Online) and attempt to connect to Ultra Dino (the server the pack comes with) and it gives me the "Failed to connect to server: The authentication are currently down for maintenance" error. Researching online, some others have this problem, but never found a fix. There is no crashing involved, so no log is available. It can't be serverside either because I see usually around 50/80 players online, and it changes every now and then.
    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work