Hydz

Can't connect to my server (End of stream)

2 posts in this topic

So I tried to make a server for me and my friend to play on. The server works fine and portforwarding, firewall stuff etc. is all setup correctly. But when I, or anyone else, try to connect to the server, it instantly disconnects and gives the end of stream error. 

Looking at the console, I'm pretty positive this is the reason: "java.io.IOException: Received string length longer than maximum allowed (6656 > 16)". However I have no idea how to fix it. I tried using the /cofh killall command in the case that it was a mob. The server gives me back this: "Removed 2 hostile entities. (ºc2ºfxºeEndermanºf)". 

Please someone help me with this, I have no idea how to make this work.

Share this post


Link to post
Share on other sites

Please add full log from the server where this error occured. Use pastebin to give us the log that we need to assist you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now