DucksEverywhere

Custom Modpack crashes because of Industrialcraft 2 machines!

2 posts in this topic

For starters, I couldn't find a suitable topic to put this under - sorry!

Hello. i have created a modpack for me and my friends called "Memecraft Official Pack". It has many mods, and has been working fine until recently. My friend is hosting the server and I made the modpack. When I do certain things with Industrialcraft 2 machines, my  game crashes. I had an automatic loop set up with pipes including one macerator and two electric furnaces. Using this ore processing loop causes my game to crash (when I turn it on). If I use a wrench on a wooden pipe, I crash, and the following crash report was because I destroyed a copper cable. Please help! What on earth is going on, how do I fix this?

For some reason, the upload is failing - I will have to copy and paste this into something else - https://pastebin.com/2Xc8xVHd

Thanks in advance for any help I receive!

I think this is sorted now- it is because my chunk loading was set to ANYTHING OTHER THAN DEFAULT. Hope this helps someone else!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By King_Peli
      My mod pack ,SquadCraft Origins, loads as a vanilla game even though it is modded and i dont know why. This is a link to what i submitted to Technic mod pack. https://www.dropbox.com/s/nyrqnolh88kk53m/SquadCraft.zip?dl=1
    • By LogicCuberGames
      My modpacks wont load but my regular minecraft will.
       
       
      Logs:https://pastebin.com/NpJAgCNh
    • By Goagle
      Hello, I am greatly struggling with this error, "An Error Occurred While attempting to connect to authserver.mojang.com". I've uninstalled Technic, installed it again. I've tried to shut down my PC, and restart it. Even when I click "Login" without any information in it will say this message. Its something wrong with my PC, because another PC in my household was able to play Technic. Although I just downloaded it on that PC. If anyone could help I would be so SO happy. I've been frustrated for more than 10 hours. It just wont stop. I tried downloading java again, and deleting the old versions, I tried turning off firewall. Nothing will work
       
      Please help 

       
      PLEASE HELP
    • By Hydratic3
      So i started playing Tekkit lite yesterday with purebd craft 1.4.7 texture pack and for whatever reason the textures arent loading properly. Ive attached a photo so you can see for yourself. Anyone know how to fix this?


    • By Uleremod
      guys my game crashes when i try to place a wire to connect circuit fabricator with wind turbine please help!!