DracOdracir

Help me increase FPS, please

2 posts in this topic

Posted (edited)

Hello everyone!

First of all, i'm sorry if the topic is in the wrong section but i didn't seem to find a suitable place for my problem and the bug section seemd more aimed at fixing bugs, and this is not a bug.

I've installed vanilla minecraft from your launcher and installed optifine, better FPS and journey map for version 1.11.2 and whenever i start a single player world for testing i get 20fps at best, i messed with the settings a little bit and i got a maximum of 60 when idle, ~40 when walking around with very frequent 0fps spikes that last around 5 seconds and it's really annoying (i believe this happens when chunks load) and at night, 15-20fps.when wandering around (with the same frequent 0fps spikes) i've even tried installing a texture pack aimed for pvp that promised to increase FPS but the changes are unnoticable, only increasing 1-5fps at most.

i'm asking for your help because i don't play for over 2 years and ii used to get stable 30fps at all times in version 1.2.5 (i think it was this one) with just Optifine installed and i believe that my pc can run minecraft perfectly. at least with better fps and optifine, i just don't know the perfect settings for my hardware, it seems.

these are my pc specs (according to systemrequirementslab):

Processor: Intel(R) Celeron(R) CPU J1800 @ 2.41GHz

Video Card: Intel(R) HD Graphics

RAM: 4.0 GB

Operating System: Microsoft Windows 10 (build 14393), 64-bit

 

Please help, it's been a huge letdown not being to play like i used to... i also want to play with friends on a server but the problem presists. 

Thank you for your attention

 

@Edit: just tried fully vanilla minecraft without optifine or better FPS and i had 60fps idle, 30fps exploriing and no 0fps spikes at all.. ii wish to increase my fps with optifine and better FPS but it seems to make it worse?

Edited by DracOdracir

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By madryde
      I am trying to create a 1.7.10 modpack.  I have my mods correctly in the folder, and even tested it on my minecraft.  However, when I open it on tekkit (pack name is madryde) it just opens vanilla.  I have tried to watch multiple videos to solve this, but to no avail.  Here is the dropbox link: https://www.dropbox.com/s/f3497wj6zmse2by/madryde-1.0.zip?dl=0 (changed to one on the real thing).  I have no idea what the problem is can someone please help me out?
       
    • By Tfar
      Exactly as the title states, my modpack loads in Vanilla.  I've narrowed down the problem, but have no idea how to fix it or why it's happening.    
        
       Technic download info:   
      NAME: Airship Warfare 
      PICTURE: cow  
      LINK: https://www.technicpack.net/modpack/tech10-lite.755661 
        
      Dropbox Download: https://www.dropbox.com/s/w02akrxnl1pn5gj/AirshipWars.zip?dl=1  
        
      MODS 
      MCHeli 
      Flans 
      MetaWorlds 
      Better FPS 
      FastCraft 
      The Spice of Life 
      Journeymap 
      Inventory Tweaks 
      Treecapitator 
       
      The Issue - and the *fix*
      1. The Modpack loads in vanilla
      2. I look in the folder for the modpack (Located in a file called Tech-10-Lite)
      3. I delete 'modpack.jar' and replace it with forge 953 (9.11.1.953) - I do this because modpack.jar and minecraft.jar are the same size (perhaps they are the same?)
      4. Load up game - it works!  17 mods loaded
      This is odd, because the zip file has forge 953 (9.11.1.953) in the bin renamed modpack.jar 
       
      Thanks for any help!
    • By Sigorth
      When playing vanilla minecraft through vanilla launcher, i get an avarage of 90fps with all settings maxed out and 22 chunks render distance. That's even when i haven't allocated any extra ram to it (so its at like 800mb or something). 
      I think that it is safe to say that my gaming rig handles minecraft decently. It's only a budget gaming rig, but i am happy with it as it gives me 40+fps on games like the witcher 3. 
      Well here comes the problem:
      I want to play modded minecraft, and i liked tekkit and lapito's galacticraft modpack. I installed them and when i run tekkit, i recieve only 20fps. I thought that maybe all the mods was too intesive on my cpu, but i kept looking into it.. just running vanilla minecraft through the tekkit launcher only gives me 40fps and thats unstable as well, meaning i will sometimes see drops to 20fps. I have tried turning down the settings, allocating more ram. I feel like i have tried everything, but i cant seem to get the fps up. I think that my computer will be able to run the game with mods without lag, but maybe since its running java 64 bit it's being unstable? I tried running it through 32 bit, but then the game crashes and tells me i need to allocate more ram (the max is 1gb through 32gig java which i already allocated to it). 
      I can turn down all my settings to barely playable and still have low fps, it doesn't seem to make any improvements at all. Even when in the vanilla game through the technic launcher.
      Here are my specs:
       
      -Amd athlon 4x 845 quad core 3,5ghz processor
      -Ati rx 460 saphire 4gb video card
      -8gb ram
      -240gb ssd (dont know if this is necessary information)
      -Windows 10 64bit
       
       
      I hope there is someone out there that can help me. 
       
      Btw, i have done these things already:
       
      1. Tried to add the java.exe file in the modpack to the radeon settings so that it would be optimized, but this doesnt work.
       
      2. I have allocated more ram (everything from 1gb to 6gb)
       
      3. I have updated video card drivers
       
      4. I have the newest versions of both 32 and 64bit java
       
      Its worth mentioning that it looks like its the cpu that makes the fps drop. Its at 80-90% when running minecraft (both vanilla and modpacks) and 30-40% when running vanilla on vanilla launcher. The memory seems to be fairly stable at 1-2gb ram with modpack. 
    • By Zrolo
      My friend and I wanted to get back into tekkit. I can run tekkit just fine averaging about 50 fps. My friend on the other hand, he cannot. He gets about 4 fps in the MENU screen and can't select to join a server or start a new single player world.
       
      Before anyone asks for specs, he has 16gb of ram. while its running it only uses about 30% of his ram and 40% of his cpu. We have already tried allocating more ram in the launcher but that did not effect anything. He has a better computer than me so can anybody tell me why it runs better for me and not him. Any solutions?