Lutchenko3

Deleted saves my mistake... any ideas? (Mac)

1 post in this topic

Hello all,

So, I deleted Sky Factory and in term deleted all my saves... very annoying and no.. I didn't make any backups.. rookie mistake.

When I deleted it, I assumed it would have moved it to my 'trash' however it's not in there, so this makes me wonder, how does Technic delete packs?

 

So guys, is there anything I can do?

 

Many thanks in advanced 

Connor

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By CandySkillzHD
      So i downloaded the technic launcher 3 times and it loads all the way but it never opens the full modpack page open. Its just the logo
    • By Dragoneyes4.0
      Hallo,
      My System is MacOS High Sierra with Java Version 8  Update 151. I try to start the Modpack After Humans. Minecraft start but when its in the menu my Computer freeze and crashes.
      Have anyone an idea? 
      Thanks for helping
    • By ReaperP13
      I was wondering if someone could help me fix my sky factory server, it seems to work for the most part, just 2 issues, 1 is basically a deal breaker, the other is relatively minor. The small one is the names of modded in objects and what not dont really show up, but they can still be searched by name so its not too big of an issue. The deal breaker is idk how to make the world NOT spawn, it spawns in a full minecraft world instead of the single oak tree on a block of dirt, does anyone know how i can fix that?
    • By Sproty
      Hi! I have a mac computer and whenever I try to load a mod pack (Pixelmon) on the technic launcher, everything loads perfectly fine until it gets to OS X natives, where it stops and doesn't load at all. I'm terrible with computers so if anyone can help me and explain it in a very simple manner, I would really appreciate it! I've tried deleting and reinstalling the modpack as well as the launcher but nothing I do seems to work.
    • By Shazzer
      Ho guys. Ive been trying to install this for days. I have JDK 8 and JRE 9 and the most recent mac os java installed and have my firewall off. I then download the launcher and open the file. i then get the logo come up with the install load bar for about 1 second and then it changes to only the logo and freezes forever. Please help. Thanks