This topic is now archived and is closed to further replies.


My tesseract wont connect to any frequency's. Help Please

1 post in this topic

I'm playing on 1.7.10 and i got my tesseract's wont link together even when there in the same chunk. So its not a chunk problem any ideas?

Share this post

Link to post
Share on other sites

  • Similar Content

    • By Electriik
      help me plz
      my tekkit modpack doesn't load,
      it does the same for every modpack
      this is my log
    • By SonRayne
      i cant get technic to launch mods,it'll attempt to launch the mod then close right away
      heres the log
    • By romanian
      When  i was playing voltz normally and the next day when i went to play it it crashed in the loading phase and says that a ticking tile entity is causing this and it wont even let me get into the game. I do not want to restart my video game because i  want to keep my saved progress. can anyone help?
      here is the crash report 
      I really hope someone can help me. thanks.
    • By Spixium
      Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks?
      I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loading bar fills up minecraft doesn't open and the technic launcher window flashes.
      I've tried to delete everything I downloaded over the past couple of days. I've uninstalled and reinstalled 64 bit java. I've checked and my PC has 16GB of RAM, most of which isn't being used. I've checked the technic launcher settings and I've allocated it 4GB of RAM  and checked that it is indeed using the 64 bit java. I've uninstalled and reinstalled minecraft. I've turned my PC off and on again lol. I'm stuck
    • By Lowrodrick_Games
      I installed a mod pack on my technic launcher and All it did was close and reopen the launcher, I installed multiple different ones and it did the same thing.