HenrikoMagnifico

runs
Modpack not getting "runs" or "downloads"

7 posts in this topic

Hello!

I made a new modpack a couple days ago, and since then me and a few others have downloaded and played the modpack on a private server. Still, no "downloads" or "runs" are visible at the modpack page? It feels a bit odd, considering we're at least 5 people who have downloaded the modpack and we've played it many times already. Is Technic just slow or is there something else going on? This is the modpack I'm speaking of.

Thanks for clearing it up.

- Henriko

Share this post


Link to post
Share on other sites

I have the same problem, but considering that technic takes about an hour just to register modpack version updates it might take the same amount of time or even longer to update the views / downloads.

Share this post


Link to post
Share on other sites
1 hour ago, E0N said:

I have the same problem, but considering that technic takes about an hour just to register modpack version updates it might take the same amount of time or even longer to update the views / downloads.

Yeah, but seeing that it's been 4 days since it was made... it feels a bit odd.

Share this post


Link to post
Share on other sites
1 minute ago, HenrikoMagnifico said:

Yeah, but seeing that it's been 4 days since it was made... it feels a bit odd.

Just checked and my modpack has done the same. It might be a problem on the server side. Even the modpack version updates didn't always take up to an hour.

Share this post


Link to post
Share on other sites
1 hour ago, HenrikoMagnifico said:

Yeah, but seeing that it's been 4 days since it was made... it feels a bit odd.

I just reinstalled my modpack, it then showed all the runs installs, and likes up-to-date. Hopefully this works for you too. :D

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks! I'll try it out :)

 

Edit: It works!!

Edited by HenrikoMagnifico

Share this post


Link to post
Share on other sites
8 hours ago, HenrikoMagnifico said:

Thanks! I'll try it out :)

 

Edit: It works!!

Good to hear :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By MPSisawesome
      So, I am working on a modpack, following the technic help guide. Currently, I have readied all my mods, but what do I do with non-config generated files, such as the Flans folder where you put content packs, or the Lua coding thingys that pop up with the generating of OpenComputers, or the journeymap folder. Where do I put them? "bin", "config" or "mods" Please help!
    • By NyxRyker
      Okay, so I am attempting to make my own custom modpack so me and my friends can play on it. The thing is my modpack isnt uploading and downloading correctly or I am doing something else wrong. Below are the steps that I have taken dozens of times.
      I will make sure that all my mods work by installing them to a Minecraft client that has forge and liteloader installed. I will get all the necessary config files in my config folder, my mods in my mods folder, and my renamed forge (modpack.jar) in my bin folder. I will, by using WinRAR, zip all three folders into an archive and upload them to dropbox. When the upload is complete, I will copy and paste the share link from drop box into the technic platform website where I edit my modpack. I make sure to update modpack at the bottom of the page and go to the versions of the modpack. I update the version and save on that page as well. I then go to technic and search for my modpack. (All good so far, right?) I download my modpack and it seems to download a whole lot quicker than any other modpack I've downloaded. I press play on my modpack and it boots up quickly into regular vanilla minecraft (with the exception of optifine). There are no mods downloaded and I have been trying to work this out for hours.
      I have :
      Changed "www.dropbox.com" to "dl.dropboxusercontent.com" Changed the "0" at the end of the dropbox URL to a "1" Tried only zipping the mods and config folder, leaving out the bin folder. All the mods work fine in the minecraft client and I really don't understand what I am doing wrong.
      I have attempted to follow this tutorial as closely as I can and I fear that I am nowhere close to being able to get my custom modpack through the technic platform.
      https://www.akliz.net/manage/knowledgebase/51/How-to-Make-a-Technic-Platform-Mod-Pack.html
      Here is a link to screenshots of my doing all the steps.
      https://drive.google.com/open?id=0B47aOAVbba4laWdhemdBR1VqeUU
      Thank you for taking the time to read this in advance.
      - Cason
       
    • By madryde
      I am trying to create a 1.7.10 modpack.  I have my mods correctly in the folder, and even tested it on my minecraft.  However, when I open it on tekkit (pack name is madryde) it just opens vanilla.  I have tried to watch multiple videos to solve this, but to no avail.  Here is the dropbox link: https://www.dropbox.com/s/f3497wj6zmse2by/madryde-1.0.zip?dl=0 (changed to one on the real thing).  I have no idea what the problem is can someone please help me out?
       
    • By TheCrazGamer
      Try Trinity wars Retribution. Trinity wars Retribution is a war modpack with lots of cool mods and a multiplayer server.  Some mods include but not  limited to. McHeli, Flans, mechanism, artifice, custom npcs, defense tech , open modular turrets and many More!!. at trinity wars we want to create the best war experience. The Trinity wars server is factions so you can battle each other for land and power the server ip is TrinityWars.playat.ch.  So what are you waiting for come join trinity wars retribution   
      Link to it https://www.technicpack.net/modpack/trinity-wars-retribution.1003090 so come on and join also like the pack.    
       
      Images:http://imgur.com/a/xzHpy
    • By Tfar
      Exactly as the title states, my modpack loads in Vanilla.  I've narrowed down the problem, but have no idea how to fix it or why it's happening.    
        
       Technic download info:   
      NAME: Airship Warfare 
      PICTURE: cow  
      LINK: https://www.technicpack.net/modpack/tech10-lite.755661 
        
      Dropbox Download: https://www.dropbox.com/s/w02akrxnl1pn5gj/AirshipWars.zip?dl=1  
        
      MODS 
      MCHeli 
      Flans 
      MetaWorlds 
      Better FPS 
      FastCraft 
      The Spice of Life 
      Journeymap 
      Inventory Tweaks 
      Treecapitator 
       
      The Issue - and the *fix*
      1. The Modpack loads in vanilla
      2. I look in the folder for the modpack (Located in a file called Tech-10-Lite)
      3. I delete 'modpack.jar' and replace it with forge 953 (9.11.1.953) - I do this because modpack.jar and minecraft.jar are the same size (perhaps they are the same?)
      4. Load up game - it works!  17 mods loaded
      This is odd, because the zip file has forge 953 (9.11.1.953) in the bin renamed modpack.jar 
       
      Thanks for any help!