• 0
forest_ranger254

Every modpack is crashing.

Question

I'm having an issue that is probably run into the ground by now, but none of the fixes I have found after months of googling through forums are working. I am running a Windows 10 computer with Intel HD Graphics as the driver on my computer. I have tried uninstalling the updates to my driver and updating to the newest driver via the Intel website, but I'm still getting the "Pixel Format Not Accelerated" error, along with several OpenGL related errors, all of which are shown in the attached error log. I have attempted running it both full screen and windowed, with every single modpack and the vanilla Minecraft. I'm hoping someone in this community has figured out a workaround for the error. I tried to attach my DXDiag text file, but the upload failed, so I'm putting it at the bottom of this in a quote, if I can. Thanks for any help you can give.

 

William

 

Quote

------------------
System Information
------------------
      Time of this report: 6/1/2017, 14:49:58
             Machine name: BONNIE-PC
               Machine Id: {289E2633-041B-4EDF-AD77-3E9D2B701E89}
         Operating System: Windows 10 Home 64-bit (10.0, Build 14393) (14393.rs1_release_sec.170427-1353)
                 Language: English (Regional Setting: English)
      System Manufacturer: Dell Inc.
             System Model: Inspiron 620 
                     BIOS: BIOS Date: 02/22/13 13:17:24 Ver: 04.06.04
                Processor: Intel(R) Pentium(R) CPU G630 @ 2.70GHz (2 CPUs), ~2.7GHz
                   Memory: 6144MB RAM
      Available OS Memory: 6056MB RAM
                Page File: 5275MB used, 6925MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.14393.0000 64bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (retail)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
          Card name: Intel(R) HD Graphics
       Manufacturer: Intel Corporation
          Chip type: Intel(R) HD Graphics Family
           DAC type: Internal
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_8086&DEV_0102&SUBSYS_04ED1028&REV_09
      Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] 
Device Problem Code: No Problem
Driver Problem Code: Unknown
     Display Memory: 1664 MB
   Dedicated Memory: 32 MB
      Shared Memory: 1632 MB
       Current Mode: 1280 x 1024 (32 bit) (60Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: DELL 1703FP
         Monitor Id: DEL3010
        Native Mode: 1280 x 1024(p) (60.020Hz)
        Output Type: HD15
        Driver Name: igdumd64.dll,igd10umd64.dll,igd10umd64.dll
Driver File Version: 9.17.0010.4459 (English)
     Driver Version: 9.17.10.4459
        DDI Version: 11.1
     Feature Levels: 10_1,10_0,9_3,9_2,9_1
       Driver Model: WDDM 1.2
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Not Supported
Hybrid Graphics GPU: Not Applicable
     Power P-states: Not Applicable
  Driver Attributes: Final Retail
   Driver Date/Size: 5/18/2016 8:00:00 PM, 12935296 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp: Unknown
  Device Identifier: {D7B78E66-4242-11CF-F362-E724B7C2C435}
          Vendor ID: 0x8086
          Device ID: 0x0102
          SubSys ID: 0x04ED1028
        Revision ID: 0x0009
 Driver Strong Name: oem43.inf:5f63e534c036a854:iSNBD0:9.17.10.4459:pci\ven_8086&dev_0102
     Rank Of Driver: 00D12001
        Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV9_C ModeVC1_C 
     

I only attached part of the DXDiag because of issues with the thing getting rejected...

crash-2017-06-01_14.56.27-client.txt

Share this post


Link to post
Share on other sites

7 answers to this question

  • 1
20 hours ago, forest_ranger254 said:

1.8.0_111-B14 is the build. 

Downgrade it to either 8u25 or 8u60.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, forest_ranger254 said:

I tried to attach my DXDiag text file, but the upload failed, so I'm putting it at the bottom of this in a quote, if I can.

Yeah, that's because the upload system here is borked, even the moderators here cannot see your attachment.

Which version of java are you running? Anything past 8u60?

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, JaariAtmc said:

Yeah, that's because the upload system here is borked, even the moderators here cannot see your attachment.

Which version of java are you running? Anything past 8u60?

1.8.0_111-B14 is the build. 

Share this post


Link to post
Share on other sites
  • 0
On 6/2/2017 at 0:45 PM, JaariAtmc said:

Downgrade it to either 8u25 or 8u60.

Worked on 8u25, but not 60. Thanks :) Any idea if there's going to be a patch to Minecraft itself that deals with the issue, or is this something that can't be patched?

Share this post


Link to post
Share on other sites
  • 0
43 minutes ago, forest_ranger254 said:

Worked on 8u25, but not 60. Thanks :) Any idea if there's going to be a patch to Minecraft itself that deals with the issue, or is this something that can't be patched?

Well, it is not an issue with minecraft, it is an issue between Windows 10 and Intel drivers. Kinda the reason I hate windows 10. It was pushed to all PCs, even the ones that did not fully support it.

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, JaariAtmc said:

Well, it is not an issue with minecraft, it is an issue between Windows 10 and Intel drivers. Kinda the reason I hate windows 10. It was pushed to all PCs, even the ones that did not fully support it.

So what is it with nvidia? Because im having a problem where i play the game and it loads up and closes the launcher and for a split second something pops up and then it goes back to the launcher with no error code or anything.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Burrito said:

So what is it with nvidia? Because im having a problem where i play the game and it loads up and closes the launcher and for a split second something pops up and then it goes back to the launcher with no error code or anything.

Could be your driver version. As in version 378.49 or version 378.57? do not like minecraft pre-1.11.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now