3 posts in this topic

I am trying to create a 1.7.10 modpack.  I have my mods correctly in the folder, and even tested it on my minecraft.  However, when I open it on tekkit (pack name is madryde) it just opens vanilla.  I have tried to watch multiple videos to solve this, but to no avail.  Here is the dropbox link: https://www.dropbox.com/s/f3497wj6zmse2by/madryde-1.0.zip?dl=0 (changed to one on the real thing).  I have no idea what the problem is can someone please help me out?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Trigufy
      I've made a Tekkit Classic Server. I'm having trouble adding plugins. I'm aware its due to Tekkit classic is a older version of minecraft. I'd like to know how I can add these plugins or what I have to do.
    • By Mr.Redstone
      Hello fellow Modders/Programmers/Players
      I would like to know how I can Code my own mods I know a bit of Java and Think I might be able to do it but I don't know how to get started I have searched and searched the web but can't find anything   Please help.
      Signed, Mr.Redstone
    • By CookieMan833
      Hi everyone!
      First forum post, here goes.
      So I've just created my first Modpack!
      I'm having an issue where, having made it and uploaded it, I download it from Technic Launcher and start it up. Initially it goes well, Minecraft opens in 1.6.4 as I had intended. But the game doesn't actually load up with any mods, despite the fact that there are loads in the pack (well, actually not loads, maybe ten or so). I was wondering if anyone could help me fix this. I've left a link to the pack's page and a link to the download (basically so people can see what I've done and tell me where I've gone wrong lol). I've also described what I did below in case it makes any difference.
       
      Modpack: https://www.technicpack.net/modpack/to-the-moon-or-bust-copy.1067411
      Modpack location: https://www.dropbox.com/s/2rgovwj5m8qz8p8/Making the Modpack.zip?dl=1
       
       
      I created a new directory for minecraft to run in, and installed Forge Installer in it (for 1.6.4, the intended version to be played with). I also made a folder with three subfolders inside it, bin, mods, and config, which is the second link. I installed Forge Universal for 1.6.4 in the bin file and renamed it modpack.jar Next I, in turn, downloaded each mod that I wanted one by one in 1.6.4, put it in the mods folder in the Forge Game Directory, ran it, copied the config files from the Forge Game Directory to the Modpack config Subfolder, and moved the mod from the Forge Game Directory to the Modpack mods Subfolder. I repeated this with every mod I wanted until it was all done.
      After this I compressed it into a zip file and uploaded it to dropbox, and then changed the end of the dropbox sharing link to =1 not =0. I then put in the settings of the new modpack, putting the link in and selecting 1.6.4
       
      Yeah that's what happened. I'd be super grateful if anyone could help me? Obviously I'm really really new to all of this and this was my first time, so there's probably something obvious I've missed, but yeah, let me know!
       
       
      UPDATE: In the time writing this, I tried deleting the pack from my launcher and installing it again. I installed it, but for some reason the install button shows instead of the play button next to the delete modpack button. I press install again, and within seconds it just goes back to the same problem, no play, just install. Anyone able to help me out?
       
      Further update: Disregard the UPDATE - turns out I was being an idiot and I was trying to load it whilst I had it open. Still got original issue though
    • By Mr.Redstone
      Whenever I load up my modpack everything seems fine EXCEPT when i load up the game it says at the bottom left corner: Minecraft 1.11.2/${version_type} and doesn't load ANY of my 32 mods Please Help!! (I attached the latest log for the modpack.)
      latest.log 
      -- Modpack log
      https://www.dropbox.com/s/mgvty11i2zuo36z/Launcher Log.zip?dl=0 e
      -- Launcher Log
      https://www.dropbox.com/s/yn4c8s0k94r1yfn/2017-07-24.png?dl=0
      -- Screenshot of Problem
    • By MPSisawesome
      Wizzy's Futurecraft is an epic server and modpack filled with tons of stuff to do. Featuring mods like WarpDrive and Lycanite's, there is an incredible diversity. You can cook food, build epic structures, battle monsters, and just survive. Plus, the server will have fun, faction-based PvP events, to liven up the basic PvE of the server. These events will involve Flans and MCHeli weapons, with tons of NPCs on both sides, fighting to the bitter end. Plus, the staff is always ready to help (If they're online) with a great spawn, with all the rules, and several faction bases out in the open. Soon, Custom Bosses and Raids will be implemented, again, to spice up the generic survival aspect. Log on today to join on in! Just watch out for Spitters and Barbarians!
      Link to modpack:
      https://www.technicpack.net/modpack/wizzycats-futurecraft.770485
      IP:
      192.99.17.201:25600