Sign in to follow this  
Followers 0

Thermal Expansion Missing texture

1 post in this topic

I am playing on turkish computer and thermal expansion ingots dont seen.Writing on item missing texture what will ı do??? guyspls help

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Camer
      Actually I have two problems and couldn't find a fix anywhere.
      1. When I hit play it starts loading, but when it's finished the launcher just flashes and it doesn't open the game
      2. I can't download some Modpacks. It says it's downloading, but the loading bar stays at 0%. I tried deleting the files manually from .technic, but now it only brings up an Error message with no useful information in it when I try to redownload modpacks.
      I really tried fixing it myself a lot, which brings up another problem: My Log is around 2000 KB, making it too big for Pastebin aswell as Ubuntu. Does it help if I only upload it partially?
    • By Spixium
      My redstone energy cell does not have a configuration menu when I right-click on it and all of its sides appear to be set to off. It charges while it's hooked up to a combustion engine but not when it's hooked up to an advanced solar generator or a bio generator. And it won't power anything. Is this a bug or am I doing something wrong? How do I open the config menu and get it to be charged by other generators?

    • By TanmanG
      I'm having problems getting a modpack working. My issue is that Technic Launcher installs mods that go into Minecraft.jar at the same time (in other words, it doesn't work as it should). Instead of having two files, one for Forge and the other for Mods, it loads them at the same time. Is there any bypass to this? I'm trying to get SCPCraft and Forge to work together but it crashes on startup. SCPCraft replaces some base Minecraft classes and Forge detects them as modifying causing the game to crash, this is a huge issue and it's preventing any modding for mods which include the Minecraft jar file.
      "2017-06-21 16:21:17 [SEVERE] [ForgeModLoader] There is a binary discrepency between the expected input class agi (agi) and the actual class. Checksum on disk is 4fb84b93, in patch a4ef9198. Things are probably about to go very wrong. Did you put something into the jar file?
      2017-06-21 16:21:17 [SEVERE] [ForgeModLoader] The game is going to exit, because this is a critical error, and it is very improbable that the modded game will work, please obtain clean jar files."
      Minecraft Version: 1.4.5
      Please help!
    • By Radox
      Hey, I have a quantumsuit factory and I want to be able to charge my quantum armor pieces in a charging bench mk3 or something similar before they reach storage. I don't want to extract the pieces of quantumsuit until they have fully charged. Is this possible with a charging bench mk3? Or do I need to use something else? Please let me know asap.
    • By Spixium
      I'm trying to set up a big dig server. When I run the launch.bat file I get this: (shown in pastebin link) and I can't connect to the server. I definitely have the right kind of java and enough RAM. Please help?