Citrus

Having problems starting server

6 posts in this topic

Posted (edited)

Unable to get The 1.7.10 Pack to work as I recently switched from another modpack to it.

https://www.technicpack.net/modpack/the-1710-pack.453902

 

Everything loads up fine, the mods, the configs etc but there's a lot of problems when it comes to loading in the world - https://pastebin.com/vfyFCDWT

 

After that, the server completely freezes and doesn't do anything, rebooting the server just ends up frozen again.

 

Is there anyway to fix this?

 

Cheers.

Edited by Citrus

Share this post


Link to post
Share on other sites

Posted (edited)

Are you trying to load a world from another modpack into the 1.7.10 Pack? If that is the case, I really doubt it is going to work. Make a new world. 

Edited by AetherPirate

Share this post


Link to post
Share on other sites
3 minutes ago, AetherPirate said:

Are you trying to load a world from another modpack into the 1.7.10 Pack?

Yes, we were using The Crack Pack and we're switching to The 1.7.10 Pack.

Is there a way to bypass these checks by 'ModTracker' and still load up the world with this new pack? Wouldn't want to lose any progress that's been made.

Share this post


Link to post
Share on other sites

I really don't think so. Firstly, you are going to lose whatever blocks were in The Crack Pack that are not in The 1.7.10 Pack. It also looks like the Crack Pack was running much older versions of the mods that it had in common with the 1.7.10 Pack. Unless your world is a long-term labor of love, and you *must* get it into this pack, I would not burn time trying to make this work. 

Perhaps you can save blueprints of some structures with BC Blueprints, if Crackpack has that. But that is all I can think of. 

Share this post


Link to post
Share on other sites

Posted (edited)

18 minutes ago, AetherPirate said:

I really don't think so. Firstly, you are going to lose whatever blocks were in The Crack Pack that are not in The 1.7.10 Pack. It also looks like the Crack Pack was running much older versions of the mods that it had in common with the 1.7.10 Pack. Unless your world is a long-term labor of love, and you *must* get it into this pack, I would not burn time trying to make this work. 

Perhaps you can save blueprints of some structures with BC Blueprints, if Crackpack has that. But that is all I can think of. 

That really does suck, I don't want to have to start over again with a new world, I couldn't care if we lose the blocks or items from the previous pack but I really need to get this world to work.

Edited by Citrus

Share this post


Link to post
Share on other sites

Perhaps you could try updating mods in the old pack, using the versions in the new, and update forge as well. If you really want to put time into this, backup your world, and start walking it into the updated mods, one-at-a-time. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now