1 post in this topic

My redstone energy cell does not have a configuration menu when I right-click on it and all of its sides appear to be set to off. It charges while it's hooked up to a combustion engine but not when it's hooked up to an advanced solar generator or a bio generator. And it won't power anything. Is this a bug or am I doing something wrong? How do I open the config menu and get it to be charged by other generators?

redstone energy cell no config.png

redstone energy cell no config 2.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Trigufy
      I've made a Tekkit Classic Server. I'm having trouble adding plugins. I'm aware its due to Tekkit classic is a older version of minecraft. I'd like to know how I can add these plugins or what I have to do.
    • By Mr.Redstone
      Hello fellow Modders/Programmers/Players
      I would like to know how I can Code my own mods I know a bit of Java and Think I might be able to do it but I don't know how to get started I have searched and searched the web but can't find anything   Please help.
      Signed, Mr.Redstone
    • By Mr.Redstone
      Whenever I load up my modpack everything seems fine EXCEPT when i load up the game it says at the bottom left corner: Minecraft 1.11.2/${version_type} and doesn't load ANY of my 32 mods Please Help!! (I attached the latest log for the modpack.)
      latest.log 
      -- Modpack log
      https://www.dropbox.com/s/mgvty11i2zuo36z/Launcher Log.zip?dl=0 e
      -- Launcher Log
      https://www.dropbox.com/s/yn4c8s0k94r1yfn/2017-07-24.png?dl=0
      -- Screenshot of Problem
    • By FavianReaper
      I have been trying to download a mod pack but everythime it opens minecraft and starts downloading it crashed.
      Pic of error - https://gyazo.com/1065454fbd49675cac35042b91f231b0
      crash report - https://pastebin.com/zAV4DgEb
    • By TheRaafz
      I try to open Tekkit Legends, but when I press the Play button, the launcher closes, and it tries to iniciate the modpack, but then it throws me back to the launcher without opening the modpack.
      I've tried to download again all the technic stuff, but the problem still occurring.
      logs : http://paste.ubuntu.com/25122779/
      Thanks for the help.