• 0
Camer

Technic Launcher doesn't start the actual game

Question

Actually I have two problems and couldn't find a fix anywhere.

1. When I hit play it starts loading, but when it's finished the launcher just flashes and it doesn't open the game

2. I can't download some Modpacks. It says it's downloading, but the loading bar stays at 0%. I tried deleting the files manually from .technic, but now it only brings up an Error message with no useful information in it when I try to redownload modpacks.

I really tried fixing it myself a lot, which brings up another problem: My Log is around 2000 KB, making it too big for Pastebin aswell as Ubuntu. Does it help if I only upload it partially?

Thanks
Camer

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
On 26-6-2017 at 9:16 PM, Camer said:

Actually I have two problems and couldn't find a fix anywhere.

1. When I hit play it starts loading, but when it's finished the launcher just flashes and it doesn't open the game

2. I can't download some Modpacks. It says it's downloading, but the loading bar stays at 0%. I tried deleting the files manually from .technic, but now it only brings up an Error message with no useful information in it when I try to redownload modpacks.

I really tried fixing it myself a lot, which brings up another problem: My Log is around 2000 KB, making it too big for Pastebin aswell as Ubuntu. Does it help if I only upload it partially?

Thanks
Camer

2 MB? Really? I've been pasting stuff there that was above 5 MB?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By xfalcon
      Hello, I'm getting the following error when starting up my server. Can someone help me resolve it please? Thanks in advance. The modpack is Tekkit Classic.
      [email protected]:~/tcs# ./launch.sh 182 recipes 27 achievements 15:56:04 [INFO] Starting minecraft server version 1.2.5 15:56:04 [INFO] Attempting early MinecraftForge initialization 15:56:04 [INFO] Completed early MinecraftForge initialization 15:56:04 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading 15:56:04 [SEVERE] Unable to process our input to locate the minecraft code 15:56:04 [SEVERE] cpw.mods.fml.common.LoaderException 15:56:04 [SEVERE] at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.load(Loader.java:374) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) 15:56:04 [SEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) 15:56:04 [SEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) 15:56:04 [SEVERE] Unexpected exception cpw.mods.fml.common.LoaderException at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) at cpw.mods.fml.common.Loader.load(Loader.java:374) at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) >  
    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work