amar97

Anyone like reading Crash Reports?

1 post in this topic

Hello everyone,

I was hoping someone could help me determine the source of a crash I've been having. The report is attached (I'm still learning how to read them myself). Whenever I launch this world, the game crashes right to the launcher; other worlds load fine. No text like "loading world" or "initializing" or whatever else is usually says pops up, its an immediate crash. I'm using an unaltered tekkitmain modpack. Can anyone shine some light on this for me?

 

 

crash-2017-06-29_00.28.39-server.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By not007
      Hi, I wanted to make a modpack for my friends and I to play on. It's similar to the 1.7.10 pack but with some extra stuff, so I figured it should be pretty easy. i'm hosting the files off my home server, and I've confirmed that my server's not down - you can download the ZIP file for the modpack through HTTP in a web browser, however in the technic launcher the download hangs at -2147483648%.
      [here's a screencap]

      does anyone know what's causing this or how to fix it? My guess would be that it's my server, though i've tried multiple hosting methods
       
      thanks!
      also, ignore the name of the modpack, I'd made like 4 different ones to confirm that it wasn't an issue with my config or something and had run out of ideas.
       
      edit: i forgot to mention that eventually you get
      "error downloading a file for the following pack {pack name}
      failed to download {the location of the file on my home server}
      please consult the modpack author."
    • By ivnuclearvi
      im trying to make a pixelmon server for me and my friends but when i go to load up minecraft there is a error with pixelmon dark. It says its missing a signature or something. Can anyone help?
      https://pastebin.com/cAnTa78P
    • By The Real Kuush
      My custom modpack that runs on 1.7.10 launches, FML loads for a while (gets to 2/7) then crashes.
      Crash Log: https://pastebin.com/j5y8ukgN
      Can't post modpack link rn
    • By Marine_Awesome
      My modpack is called Mr.Proteins Pochokumon  
      Im having a little problem with my modpack. I keep updating it to see if it will fix it but I still run into the same problem.I was able to download my modpack just fine but when i go to click play on it, it loads up like its starting the game closes the technic launcher like its starting up minecraft and then it takes my back the technic launcher without minecraft loading up. I dont know how to fix this problem. It acts like its about to start the game but really it doesnt. I click play another time and the same thing happens. Someone please help me figure out  this problem cause I would really like to use my modpack to play on it with my friends.  
    • By Duelln
      Hello,

      last year, I played some modpacks and everything was fine, but now I can't start any modpack anymore. When i click "Play", the launcher will load, but the game doesn't start. I installed an other Java version, a new Nvidia Gamedriver, but it doesn't work. I tried my best.
       
      Windows 10 (64-Bit)
      Java: Version 8 Update 144
      Nvidia Gamedriver: Before 376.33 (doesn't work), now 385.28
      Nvidia Graphic card: GeForce GT 610
       
      I hope you can help me.