• 0
AmenoSagiri

Technic Won't Launch Any Modpacks

Question

Posted (edited)

Upon launching a pack in the Technic Launcher, nothing happens. The Minecraft window doesn't even start. Never had this issue before. I also ran that clearjavaenvvars.bat file as admin and it completed successfully, but still didn't fix the problem.

 

Launching client version

Java version 1.8.0_131 64-Bit, also tried 1.7.0_80 64-Bit

100 Megabit upstream and downstream, solid connection

 

i7-4770

12GB Ram (3.5GB allocated, 6GB out of 12 free on system according to task manager)

Windows 10 64-Bit

GTX 770 2GB

 

Here's a pastebin from the launcher itself and then attempting to launch the 1.7.10 Pack once, it's pretty much the same exact thing when I try any other modpack.

https://pastebin.com/t0z6nJWV

That's all that shows up in the console. I tried a fresh reinstall of everything, including Java, and I've also changed the installation directories and tried a portable installation. I've restarted my system, checked my Nvidia drivers, wiped everything and retried again and again. Nothing works. The creator of the 1.7.10 pack can't figure out what the cause is when I posted on Github.

 

If you need a different log, let me know.

Edited by AmenoSagiri

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
10 hours ago, AmenoSagiri said:

Checked my Nvidia drivers...

So uhh, which version are ye running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now