4 posts in this topic

I was playing hexxit and my hunger got low (1-2 symbols) so I tried eating a baked potato, this help for a second, but then it instantly dropped me down to 0. I thought maybe it had lagged so I kept trying to eat, but as soon as I got any hunger it went away. I tried switching foods (gelatinous slime, cooked chicken, etc.) but it didn't help. I tried restarting hexxit, but that didn't work either.

I was playing on a server I have with friends, but I was the only one on, I hadn't opened it yet

Share this post


Link to post
Share on other sites

Just as a test I had someone else join in to see if it was just me or if it was server wide. They were able to play fine at the beginning, but once their hunger went low, they couldn't refill it. Same thing as me.

Share this post


Link to post
Share on other sites

you will get more attention and response in our Discord server. The forum is quite dead

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By biotr
      forge mod loader has found id mismatches
      complete details arein the log file
      id 2214 from mod extrabiomesxl is missing
      id 2201 from mod extrabiomesxl is missing
      id 2218 from mod extrabiomesxl is missing
      id 2219 from mod extrabiomesxl is missing
      id 2220 from mod extrabiomesxl is missing
      id 2221 from mod extrabiomesxl is missing
      id 2205 from mod extrabiomesxl is missing
      id 2223 from mod extrabiomesxl is missing
      id 2207 from mod extrabiomesxl is missing
      id 5509 is mismatched between world and game
      id 5517 is mismatched between world and game
    • By Xx-CUDDLES-xX
      Hi my technic will not launch any of the modpacks i have installed i would appreciate it if anyone had a solution, thanks.
    • By somguy90
      So a few days ago I did business as usual in a world I am fond of in Tekkit Legends, but when I closed the game for some reason my computer Blue Screened, with the sad face and all. 
      The next day, when I tried to re-open the same save, it loads it just fine, and boots me in the game, but before anything could load on-screen the game closes and I get sent back to the technic launcher. Basically, for a split-second I can see the minimap, and my reticle, but the rest is black.
      If I create a new world, it works just fine, and when I restart my computer it doesn't help. I fear after reading the logs down below I might have corrupted the save in some way by exiting the game mid-tick. Is there any way to salvage the save?
      Thanks in advance to anyone who answers