See who gave reputation

There's nothing here yet

  • Similar Content

    • By BERD Studios
      Hello, I need some help... I got a new laptop and downloaded the technic launcher, but I seem to keep getting the modpacks marked as offline and the search bar in the launcher refuses to look for any new ones... It worked a few times, but only for a minute or so. Any Ideas?

      Here is the log on startup:
      [B#353] OS: windows 10 [B#353] Identified as windows [B#353] java.io.IOException: Server returned HTTP response code: 403 for URL: http://api.technicpack.net/discover/ [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocumentFromLiveSite(DiscoverInfoPanel.java:204) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocument(DiscoverInfoPanel.java:188) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel$2.run(DiscoverInfoPanel.java:156) [B#353] at java.awt.event.InvocationEvent.dispatch(Unknown Source) [B#353] at java.awt.EventQueue.dispatchEventImpl(Unknown Source) [B#353] at java.awt.EventQueue.access$500(Unknown Source) [B#353] at java.awt.EventQueue$3.run(Unknown Source) [B#353] at java.awt.EventQueue$3.run(Unknown Source) [B#353] at java.security.AccessController.doPrivileged(Native Method) [B#353] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) [B#353] at java.awt.EventQueue.dispatchEvent(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [B#353] at java.awt.EventDispatchThread.run(Unknown Source) [B#353] Unable to load news [B#353] Starting download of http://crafatar.com/avatars/53441436470c4fd7b016075714dfc944?size=100&helm, with 3 tries remaining [B#353] Analytics Response [runLauncher]: 200 [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-logos/552556.png?1445088955, with 3 tries remaining [B#353] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-backgrounds/552556.jpg?1445088955, with 3 tries remaining [B#353] net.technicpack.rest.RestfulAPIException: Error accessing URL [http://api.technicpack.net/modpack/attack-of-the-bteam?build=353] [B#353] at net.technicpack.rest.RestObject.getRestObject(RestObject.java:157) [B#353] at net.technicpack.platform.http.HttpPlatformApi.getPlatformPackInfo(HttpPlatformApi.java:57) [B#353] at net.technicpack.platform.http.HttpPlatformApi.getPlatformPackInfoForBulk(HttpPlatformApi.java:51) [B#353] at net.technicpack.platform.cache.ModpackCachePlatformApi.pullAndCache(ModpackCachePlatformApi.java:132) [B#353] at net.technicpack.platform.cache.ModpackCachePlatformApi.getPlatformPackInfo(ModpackCachePlatformApi.java:96) [B#353] at net.technicpack.launcher.ui.components.modpacks.ModpackSelector$7.run(ModpackSelector.java:331) [B#353] Caused by: java.io.IOException: Server returned HTTP response code: 403 for URL: http://api.technicpack.net/modpack/attack-of-the-bteam?build=353 [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#353] at net.technicpack.rest.RestObject.getRestObject(RestObject.java:137) [B#353] ... 5 more [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining  
    • By supergamerrXL
      I made my own Tekkit Legends server and when i join it the game shuts down in 5-30 seconds, i got 8GB of DDR4-2133Hz RAM, gtx 1070 and i5 6500.
      I read that if you put too much RAM to the server it crashes Java because of the garbage files that the RAM has to get ruid of all at once. So i tried to give it 4GB of RAM, still didnt work..
      My frineds can join the server and can play without any problem, i already tried to install new version of Java but that didnt work either, and i updated my graphics card drivers too but that didnt help to, i tried a older version of Nvidia GPU drivers, didnt work either.. I dont know what the peoblem is.. When the game shuts down it doesnt give a crash report too.. when my game crashes the server is still working. I really dont know what the problem is.. is it something with my connection? PLEASE HALP!
      thanks
    • By jaca6767
      When ever I launch my modpack it crashes during the fifth stage of forge mod loading without reason this is the crash report.
      crash
       
    • By Laundrupp23
      I can't get in to my game because when I'm trying to open my world I see my hot bar and then the game crashes. It crashed the first time when I went on my Archimedes ship mod ship and it was attached to a bridge that was attached to the land. Here's the crash report: 
      java.lang.ArrayIndexOutOfBoundsException: -1 at java.util.ArrayList.fastRemove(-1) at java.util.ArrayList.remove(-1) at net.minecraft.server.management.PlayerInstance.func_73252_b(PlayerInstance.java:70) at net.minecraft.server.management.PlayerManager.func_72695_c(SourceFile:302) at net.minecraft.server.management.ServerConfigurationManager.func_72367_e(ServerConfigurationManager.java:301) at net.minecraft.network.NetServerHandler.func_72515_a(NetServerHandler.java:626) at net.minecraft.network.MemoryConnection.func_74428_b(MemoryConnection.java:99) at net.minecraft.network.NetServerHandler.func_72570_d(NetServerHandler.java:141) at net.minecraft.network.NetworkListenThread.func_71747_b(NetworkListenThread.java:54) at net.minecraft.server.integrated.IntegratedServerListenThread.func_71747_b(IntegratedServerListenThread.java:109) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:691) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:587) at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:129) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484) at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
    • By Kappagei
      Dear Platform,
      Yesterday we started to play Minecraft again with the Technic Launcher. After 3 Hours of Playing Hexxit, we started to play another Modpack. But the Launcher lead me to a 64 bit Version of Java, so that I installed it. Now, after the start of every Modpack, I have massive Lags in the Minecraft Main-menu or it crashes at the "Mojang-Screen". I don`t know what happened. I have got the minimum requirements and a 64 Bit Windows System, but no Mod is starting with the right Java version.
      For Example, I found this in my Log and many other TEXTURE ERRORS. 

       
      [15:37:35] [Client thread/ERROR] [TEXTURE ERRORS]:       mod BuildCraft|Transport resources at C:\Users\AppData\Roaming\.technic\modpacks\tekkit-legends\mods\buildcraft-7.1.14.jar
      [B#353