Archived

This topic is now archived and is closed to further replies.

  • 0
GBconnorbeeYT

can not sign in

Question

I've recently changed my MC account password and now i have to sign in on technic launcher but its saying that my credentials are invaild

even tho my iGN is correct along with my password

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


  • Similar Content

    • By bigtruck35
      I've been trying to get technic to run on my computer for a couple months on and off, for some reason I can never get the .exe file downloaded off the platform to run. I've tried messing with Java and my own computer settings some but I can't find the issue. I also tried checking the FAQs to see if it was there bud found nothing. Here are my computer specs:
      Asus Vivobook Pro
      Windows 10
      Intel Core i7-67000HQ CPU - 2.60GHz
      8.00 GB RAM
      Any help would be amazing, 
      Thanks, Bigtruck35
       
    • By Gigio
      Afterhours installino my modpacks i click play but minecraft doesn’t open... pls help
    • By pianomanbd
      I'm trying to play a mod pack with my friend, but he can't access the website and the launcher doesn't work for him. When trying to get to the website, it says "Error 1006 Access denied. The owner of this website (www.technicpack.net) has banned your IP address (his ip address)"

      I was able to send him the launcher but it doesn't allow him any access. He's not using a VPN or anything and as far as I can tell he is just banned for whatever reason. I doubt that he has ever been to the site before, so who can we talk to, to get his address unbanned?
    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By ThatSourMelon
      Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx5v05b7ymiahv/Vanilla Revised.zip?dl=1  Can someone look at it for me please and tell me what is wrong? Thx.