Sign in to follow this  
Followers 0
Sn4cky

Tekkit Legends Server crashes on item use [crash dump]

1 post in this topic

I have a small Tekkit Legends Server and recently one of the players came across a weird bug, when he clicks on an MFSU with an electric thermometer the server crashes and I am left with this crash log:

---- Minecraft Crash Report ----
// Don't do that.

Time: 14/07/17 17:14
Description: Exception in server tick loop

java.lang.NoClassDefFoundError: ic2/core/block/reactor/tileentity/TileEntityReactorChamberElectric
	at shedar.mods.ic2.nuclearcontrol.items.ItemToolThermometer.onItemUseFirst(ItemToolThermometer.java:47)
	at net.minecraft.server.management.ItemInWorldManager.func_73078_a(ItemInWorldManager.java:444)
	at net.minecraft.network.NetHandlerPlayServer.func_147346_a(NetHandlerPlayServer.java:853)
	at net.minecraft.network.play.client.C08PacketPlayerBlockPlacement.func_148833_a(SourceFile:60)
	at net.minecraft.network.play.client.C08PacketPlayerBlockPlacement.func_148833_a(SourceFile:9)
	at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:245)
	at net.minecraft.network.NetworkSystem.func_151269_c(NetworkSystem.java:173)
	at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:991)
	at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:431)
	at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:809)
	at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:669)
	at java.lang.Thread.run(Thread.java:745)
Caused by: java.lang.ClassNotFoundException: ic2.core.block.reactor.tileentity.TileEntityReactorChamberElectric
	at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:425)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
	... 12 more
Caused by: java.lang.NullPointerException


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
	Minecraft Version: 1.7.10
	KCauldron Version: pw.prok:KCauldron:1.7.10-1614.201 Official
	Plugins: GroupManager, RandomTeleport, WorldEdit, CoreProtect, OpenInv, Vault, ProtocolLib, LoginSecurity, GriefPrevention, Votifier, HolographicDisplays, GAListener, WorldGuard, BanItem, Essentials, CratesPlus, EssentialsProtect, EssentialsSpawn, EssentialsChat
	Disabled Plugins: 
	Operating System: Linux (amd64) version 3.14.32-xxxx-grs-ipv6-64
	Java Version: 1.7.0_131, Oracle Corporation
	Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Oracle Corporation
	Memory: 245302344 bytes (233 MB) / 2135425024 bytes (2036 MB) up to 3817865216 bytes (3641 MB)
	JVM Flags: 2 total; -Xmx4G -Xms2G
	AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
	IntCache: cache: 3, tcache: 0, allocated: 12, tallocated: 96
	FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1614 75 mods loaded, 75 mods active
	States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
	UCHIJAAAA	mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) 
	UCHIJAAAA	FML{7.10.99.99} [Forge Mod Loader] (KCauldron-1.7.10-1614.201.jar) 
	UCHIJAAAA	Forge{10.13.4.1614} [Minecraft Forge] (KCauldron-1.7.10-1614.201.jar) 
	UCHIJAAAA	kimagine{0.2} [KImagine] (minecraft.jar) 
	UCHIJAAAA	CodeChickenCore{1.0.6.41} [CodeChicken Core] (minecraft.jar) 
	UCHIJAAAA	NotEnoughItems{1.0.4.102} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.4.102-universal.jar) 
	UCHIJAAAA	<CoFH ASM>{000} [CoFH ASM] (minecraft.jar) 
	UCHIJAAAA	mcdiscord{2.0.0} [MC Discord] (minecraft.jar) 
	UCHIJAAAA	bspkrsCore{6.15} [bspkrsCore] ([1.7.10]bspkrsCore-universal-6.15.jar) 
	UCHIJAAAA	Treecapitator{1.7.10} [Treecapitator] ([1.7.10]Treecapitator-universal-2.0.4.jar) 
	UCHIJAAAA	CoFHCore{1.7.10R3.0.3} [CoFH Core] (CoFHCore-[1.7.10]3.0.3-303 (1).jar) 
	UCHIJAAAA	BuildCraft|Core{7.1.14} [BuildCraft] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	BuildCraft|Transport{7.1.14} [BC Transport] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	BuildCraft|Silicon{7.1.14} [BC Silicon] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	BuildCraft|Factory{7.1.14} [BC Factory] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	ComputerCraft{1.74} [ComputerCraft] (ComputerCraftPlusComputerCraftEdu1.74.jar) 
	UCHIJAAAA	IC2{2.2.999} [Industrial Craft Classic] (IC2.Classic.Version.1.1.3.5.jar) 
	UCHIJAAAA	Forestry{3.6.11.2} [Forestry for Minecraft] (forestry_1.7.10-3.6.11.2.jar) 
	UCHIJAAAA	LogisticsPipes{0.9.3.70} [Logistics Pipes] (logisticspipes-0.9.3.70.jar) 
	UCHIJAAAA	additionalpipes{4.7.0} [Additional Pipes] (additionalpipes-4.7.0.jar) 
	UCHIJAAAA	asielib{0.4.4} [asielib] (AsieLib-1.7.10-0.4.4.jar) 
	UCHIJAAAA	bdlib{1.9.3.107} [BD Lib] (bdlib-1.9.3.107-mc1.7.10.jar) 
	UCHIJAAAA	BigReactors{0.4.3A} [Big Reactors] (BigReactors-0.4.3A.jar) 
	UCHIJAAAA	qmunitylib{1.0} [QmunityLib] (QmunityLib-1.7.10-0.1.114-universal.jar) 
	UCHIJAAAA	bluepower{0.2.962} [Blue Power] (BluePower-1.7.10-0.2.962-universal.jar) 
	UCHIJAAAA	BuildCraft|Builders{7.1.14} [BC Builders] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	BuildCraft|Energy{7.1.14} [BC Energy] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	BuildCraft|Robotics{7.1.14} [BC Robotics] (buildcraft-7.1.14.jar) 
	UCHIJAAAA	BuildCraft|Compat{7.1.3} [BuildCraft Compat] (buildcraft-compat-7.1.3.jar) 
	UCHIJAAAA	CarpentersBlocks{3.3.7} [Carpenter's Blocks] (Carpenter's Blocks v3.3.7 - MC 1.7.10.jar) 
	UCHIJAAAA	ChickenChunks{1.3.4.19} [ChickenChunks] (ChickenChunks-1.7.10-1.3.4.19-universal.jar) 
	UCHIJAAAA	ComputerCraftEdu{1.74} [ComputerCraftEdu] (ComputerCraftPlusComputerCraftEdu1.74.jar) 
	UCHIJAAAA	Railcraft{9.7.0.0} [Railcraft] (Railcraft_1.7.10-9.7.0.0.jar) 
	UCHIJAAAA	Waila{1.5.10} [Waila] (Waila-1.5.10_1.7.10.jar) 
	UCHIJAAAA	computronics{1.5.7} [Computronics] (Computronics-1.7.10-1.5.7.jar) 
	UCHIJAAAA	EnderStorage{1.4.7.37} [EnderStorage] (EnderStorage-1.7.10-1.4.7.37-universal.jar) 
	UCHIJAAAA	eng_toolbox{1.2.3.0} [Engineer's Toolbox] (EngineersToolbox-1.2.3.0-BETA.jar) 
	UCHIJAAAA	ForgeMultipart{1.2.0.344} [Forge Multipart] (ForgeMultipart-1.7.10-1.2.0.344-universal.jar) 
	UCHIJAAAA	McMultipart{1.2.0.344} [Minecraft Multipart Plugin] (ForgeMultipart-1.7.10-1.2.0.344-universal.jar) 
	UCHIJAAAA	gendustry{1.6.1.126} [GenDustry] (gendustry-1.6.1.126-mc1.7.10.jar) 
	UCHIJAAAA	IC2-Classic-Spmod{0.0.0.0} [IC2 Classic Detection Helper] (IC2.Classic.Version.1.1.3.5.jar) 
	UCHIJAAAA	IC2NuclearControl{2.3.3a-Exist} [Nuclear Control 2] (IC2NuclearControl-2.3.3a-Exist.jar) 
	UCHIJAAAA	ImmibisCore{59.1.2} [Immibis Core] (immibis-core-59.1.2.jar) 
	UCHIJAAAA	ImmibisPeripherals{59.0.2} [Immibis's Peripherals] (immibis-peripherals-59.0.2.jar) 
	UCHIJAAAA	inventorytweaks{1.59-dev-156-af3bc68} [Inventory Tweaks] (InventoryTweaks-1.59-dev-156.jar) 
	UCHIJAAAA	IronChest{6.0.60.741} [Iron Chest] (Ironchest-1.7.10-6.0.60.741-universal.jar) 
	UCHIJAAAA	itlt{0.0.8} [It's the little things] (itlt-1.7.10-0.0.8.jar) 
	UCHIJAAAA	JABBA{1.2.1} [JABBA] (Jabba-1.2.1a_1.7.10.jar) 
	UCHIJAAAA	MapWriter{2.1.8} [MapWriter] (MapWriter-1.7.10-2.1.9.jar) 
	UCHIJAAAA	MineTweaker3{3.0.10} [MineTweaker 3] (MineTweaker3-1.7.10-3.0.10.jar) 
	UCHIJAAAA	modtweaker2{0.9.4} [Mod Tweaker 2] (ModTweaker2-0.9.4.jar) 
	UCHIJAAAA	numina{0.4.0.131} [Numina] (Numina-0.4.0.131.jar) 
	UCHIJAAAA	powersuits{0.11.0.293} [MachineMuse's Modular Powersuits] (ModularPowersuits-0.11.0.293.jar) 
	UCHIJAAAA	NEIAddons{1.12.11.36} [NEI Addons] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	NEIAddons|Developer{1.12.11.36} [NEI Addons: Developer Tools] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	NEIAddons|AppEng{1.12.11.36} [NEI Addons: Applied Energistics 2] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	NEIAddons|Botany{1.12.11.36} [NEI Addons: Botany] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	NEIAddons|Forestry{1.12.11.36} [NEI Addons: Forestry] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	NEIAddons|CraftingTables{1.12.11.36} [NEI Addons: Crafting Tables] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	NEIAddons|ExNihilo{1.12.11.36} [NEI Addons: Ex Nihilo] (neiaddons-1.12.11.36-mc1.7.10.jar) 
	UCHIJAAAA	neiintegration{1.0.12} [NEI Integration] (NEIIntegration-MC1.7.10-1.0.12.jar) 
	UCHIJAAAA	NetherOres{1.7.10R2.3.0} [Nether Ores] (NetherOres-[1.7.10]2.3.0-12.jar) 
	UCHIJAAAA	OCS{1.7.5} [OpenCCSensors] (openccsensors-1.7.5.jar) 
	UCHIJAAAA	planetguyLib{1.9} [planetguyLib] (PlanetguyLib-1.9.1.jar) 
	UCHIJAAAA	PowerConverters3{1.7.10-2.11} [Power Converters 3] (PowerConverters-1.7.10-2.11.jar) 
	UCHIJAAAA	ProjectE{1.7.10-PE1.9.3} [ProjectE] (ProjectE-1.7.10-PE1.9.3h.jar) 
	UCHIJAAAA	quiverchevsky{b100} [QuiverBow] (QuiverBow_1.7.10_b100.zip) 
	UCHIJAAAA	RedstoneArsenal{1.7.10R1.1.1} [Redstone Arsenal] (RedstoneArsenal-[1.7.10]1.1.1-89.jar) 
	UCHIJAAAA	JAKJ_RedstoneInMotion{2.8.8} [Remain In Motion] (RemainInMotion-2.8.8.jar) 
	UCHIJAAAA	SolarFlux{1.7.10-0.8b} [Solar Flux] (SolarFlux-1.7.10-0.8b.jar) 
	UCHIJAAAA	Tubestuff{59.0.4} [Tubestuff] (tubestuff-59.0.4.jar) 
	UCHIJAAAA	WailaHarvestability{1.1.2} [Waila Harvestability] (WailaHarvestability-mc1.7.x-1.1.2.jar) 
	UCHIJAAAA	zettaindustries{1.1} [Zetta Industries] (zettaindustries-1.1-105.jar) 
	UCHIJAAAA	aobd{2.8.4} [Another One Bites The Dust] (AOBD-2.8.4.jar) 
	UCHIJAAAA	ForgeMicroblock{1.2.0.344} [Forge Microblocks] (ForgeMultipart-1.7.10-1.2.0.344-universal.jar) 
	CoFHCore: -[1.7.10]3.0.3-303
	NetherOres: -[1.7.10]2.3.0-12
	RedstoneArsenal: -[1.7.10]1.1.1-89
	List of loaded APIs: 
		* apAPI (2) from additionalpipes-4.7.0.jar
		* asielibAPI (1.1) from AsieLib-1.7.10-0.4.4.jar
		* asielibAPI|chat (1.0) from AsieLib-1.7.10-0.4.4.jar
		* asielibAPI|tile (1.0) from AsieLib-1.7.10-0.4.4.jar
		* asielibAPI|tool (1.1) from AsieLib-1.7.10-0.4.4.jar
		* bluepowerAPI (1.0) from BluePower-1.7.10-0.2.962-universal.jar
		* BuildCraftAPI|blocks (1.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* BuildCraftAPI|blueprints (1.5) from buildcraft-7.1.14.jar
		* BuildCraftAPI|boards (2.0) from buildcraft-7.1.14.jar
		* BuildCraftAPI|core (1.4) from Railcraft_1.7.10-9.7.0.0.jar
		* BuildCraftAPI|crops (1.1) from buildcraft-7.1.14.jar
		* BuildCraftAPI|events (2.0) from buildcraft-7.1.14.jar
		* BuildCraftAPI|facades (1.1) from buildcraft-7.1.14.jar
		* BuildCraftAPI|filler (4.0) from buildcraft-7.1.14.jar
		* BuildCraftAPI|fuels (2.0) from buildcraft-7.1.14.jar
		* BuildCraftAPI|gates (4.1) from buildcraft-7.1.14.jar
		* BuildCraftAPI|items (1.0) from Railcraft_1.7.10-9.7.0.0.jar
		* BuildCraftAPI|library (1.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* BuildCraftAPI|lists (1.0) from buildcraft-7.1.14.jar
		* BuildCraftAPI|power (1.3) from EngineersToolbox-1.2.3.0-BETA.jar
		* BuildCraftAPI|recipes (2.1) from EngineersToolbox-1.2.3.0-BETA.jar
		* BuildCraftAPI|robotics (1.2) from EngineersToolbox-1.2.3.0-BETA.jar
		* BuildCraftAPI|statements (1.1) from buildcraft-7.1.14.jar
		* BuildCraftAPI|tablet (1.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* BuildCraftAPI|tiles (1.1) from Railcraft_1.7.10-9.7.0.0.jar
		* BuildCraftAPI|tools (1.0) from forestry_1.7.10-3.6.11.2.jar
		* BuildCraftAPI|transport (4.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* CarpentersBlocks|API (3.3.7) from Carpenter's Blocks v3.3.7 - MC 1.7.10.jar
		* CoFHAPI (1.7.10R1.0.1) from RemainInMotion-2.8.8.jar
		* CoFHAPI|block (1.7.10R1.0.13) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHAPI|core (1.7.10R1.0.13) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHAPI|energy (1.7.10R1.0.2) from IC2NuclearControl-2.3.3a-Exist.jar
		* CoFHAPI|fluid (1.7.10R1.0.13) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHAPI|inventory (1.7.10R1.0.13) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHAPI|item (1.7.10R1.0.12) from EngineersToolbox-1.2.3.0-BETA.jar
		* CoFHAPI|modhelpers (1.7.10R1.0.12) from EngineersToolbox-1.2.3.0-BETA.jar
		* CoFHAPI|tileentity (1.7.10R1.0.12) from EngineersToolbox-1.2.3.0-BETA.jar
		* CoFHAPI|transport (1.7.10R1.0.1) from buildcraft-compat-7.1.3.jar
		* CoFHAPI|world (1.7.10R1.0.13) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|audio (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|gui (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|gui|container (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|gui|element (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|gui|element|listbox (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|gui|slot (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|inventory (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|render (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|render|particle (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|util (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|util|helpers (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|util|position (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|world (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* CoFHLib|world|feature (1.7.10R1.0.3) from CoFHCore-[1.7.10]3.0.3-303 (1).jar
		* ComputerCraft|API (1.74) from EngineersToolbox-1.2.3.0-BETA.jar
		* ComputerCraft|API|FileSystem (1.74) from ComputerCraftPlusComputerCraftEdu1.74.jar
		* ComputerCraft|API|Lua (1.74) from ComputerCraftPlusComputerCraftEdu1.74.jar
		* ComputerCraft|API|Media (1.74) from ComputerCraftPlusComputerCraftEdu1.74.jar
		* ComputerCraft|API|Peripheral (1.74) from EngineersToolbox-1.2.3.0-BETA.jar
		* ComputerCraft|API|Permissions (1.74) from EngineersToolbox-1.2.3.0-BETA.jar
		* ComputerCraft|API|Redstone (1.74) from ComputerCraftPlusComputerCraftEdu1.74.jar
		* ComputerCraft|API|Turtle (1.74) from EngineersToolbox-1.2.3.0-BETA.jar
		* computronicsAPI (1.3) from Computronics-1.7.10-1.5.7.jar
		* computronicsAPI|chat (1.3) from Computronics-1.7.10-1.5.7.jar
		* computronicsAPI|multiperipheral (1.1) from Computronics-1.7.10-1.5.7.jar
		* computronicsAPI|tape (1.0) from Computronics-1.7.10-1.5.7.jar
		* ForestryAPI|apiculture (3.5.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|arboriculture (2.3.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|circuits (2.0.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|core (3.2.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|farming (1.1.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|food (1.1.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|fuels (2.0.1) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|genetics (3.3.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|hives (4.1.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|lepidopterology (1.1) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|mail (3.0.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|recipes (3.1.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|storage (3.0.0) from forestry_1.7.10-3.6.11.2.jar
		* ForestryAPI|world (1.1.0) from forestry_1.7.10-3.6.11.2.jar
		* gendustryAPI (2.2.0) from gendustry-1.6.1.126-mc1.7.10.jar
		* IC2API (1.0) from Railcraft_1.7.10-9.7.0.0.jar
		* NuclearControlAPI (v1.0.5) from IC2NuclearControl-2.3.3a-Exist.jar
		* ProjectEAPI (7) from ProjectE-1.7.10-PE1.9.3h.jar
		* RailcraftAPI|bore (1.0.0) from Railcraft_1.7.10-9.7.0.0.jar
		* RailcraftAPI|carts (1.3.1) from EngineersToolbox-1.2.3.0-BETA.jar
		* RailcraftAPI|core (1.3.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* RailcraftAPI|crafting (1.0.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* RailcraftAPI|electricity (1.6.0) from Railcraft_1.7.10-9.7.0.0.jar
		* RailcraftAPI|events (1.0.0) from Railcraft_1.7.10-9.7.0.0.jar
		* RailcraftAPI|fuel (1.0.0) from Railcraft_1.7.10-9.7.0.0.jar
		* RailcraftAPI|helpers (1.1.0) from Railcraft_1.7.10-9.7.0.0.jar
		* RailcraftAPI|items (1.0.0) from EngineersToolbox-1.2.3.0-BETA.jar
		* RailcraftAPI|locomotive (1.0.1) from EngineersToolbox-1.2.3.0-BETA.jar
		* RailcraftAPI|signals (1.3.4) from Railcraft_1.7.10-9.7.0.0.jar
		* RailcraftAPI|tracks (2.0.0) from Railcraft_1.7.10-9.7.0.0.jar
		* Thaumcraft|API (4.2.2.0) from Railcraft_1.7.10-9.7.0.0.jar
		* WailaAPI (1.2) from Waila-1.5.10_1.7.10.jar
	Forestry : Warning: You have mods that change the behavior of Minecraft, ForgeModLoader, and/or Minecraft Forge to your client: 
Bukkit, Cauldron, or other Bukkit replacement
These may have caused this error, and may not be supported. Try reproducing the crash WITHOUT these mods, and report it then.
	Profiler Position: N/A (disabled)
	Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
	Player Count: 2 / 20; [EntityPlayerMP['f9stik'/125262, l='ea_world', x=-1600.24, y=53.00, z=1368.55](f9stik at -1600.237986469939,53.0,1368.5491718235885), EntityPlayerMP['Limix'/182759, l='ea_world', x=-1681.58, y=71.00, z=1418.96](Limix at -1681.584691842144,71.0,1418.9622322844286)]
	Is Modded: Definitely; Server brand changed to 'kcauldron,cauldron,craftbukkit,mcpc,fml,forge'
	Type: Dedicated Server (map_server.txt)

I don't have lots of experience with these things so I would be really grateful if someone could help me with this problem, any ideas are welcome.

 

Greetings,

Sn4cky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By TeaAndBiscuits
      I have been playing on a working singleplayer world (LAN server) for a few weeks, but recently it will not work. When I try to join the singleplayer world, it will start to load in. I might be able to see a few blocks around me, and I can hear sounds. But after a few seconds it freezes for a very short amount of time, says "Shutting down internal server", then crashes and brings me back to the launcher. I am playing on AOTBT 1.0.12c. 
      Crash log:
      https://pastebin.com/bdB9CUJ7
       
      Any help would be much appreciated  
    • By chazzalecyclist
      World seems to be crashing every time on launch doesn't seem to be the standard dimensional doors issue looking at crash logs, any solutions?
       
      https://pastebin.com/fkVkSncG
    • By Tikkkz
      So I've been playing Tekkit for a few days, got some Thermal Expansion going, including conduits, magmatic dynamos, pulverizers, redstone furnaces and hardened energy cells and now when I open my world it CRASHES instantly. I have tried several times and the same things happen. I tried moving to game files to a new world but that crashes too. I would really appreciate a solve for this and I have linked the CRASH REPORT FILE below...
      Thanks
       
      crash-2017-07-18_14.21.40-server.txt
    • By Zyplomad
      Hello programmers, gamers, and modders alike,
      Recently, I decided to try my hand at making a modpack for my friends and I, called The ZyploPack, named after yours truly. I used several different text and video guides to help me create it, and it fundamentally works, as it is available in the Technic Launcher, but whenever I attempt to try and run it via the Play button, it loads up to the Mojang screen, then crashes, leaving me frustrated and confused. It worked when I was only using one mod, SecurityCraft 1.7.10, but I wanted to add more mods to the pack, so I added all of the mods I wanted in, which is when the crashing returned (it was there before I tried only using one mod). This was the crash report of the last time I tried to run it is attached. Please help me get my modpack up and running. 
      Cheers!
      - Zyplomad
      crash-2017-07-11_08.51.58-client.txt
    • By urbea97
      Everytime I try to load the game the Technic launcher closes acts likes its going to launch the game. But then it spits this at me in the logs (warning unable to load c:/user/appdata/roaming/.technic/modpacks/captainsparklez-survival-modpack/bin/version[B#349])