TalkinHead9

Modpack won't launch with the installed mods

6 posts in this topic

I have been trying to set up a modpack for me and my friends to play on. I set everything up which (to my knowledge of how to do this) appears to be done correctly. The pack installs fine. However, none of the mods appear to be there, it simply launches the pack in vanilla 1.7.10. Please help!    Link:https://www.technicpack.net/modpack/talkinheads-pack.1063512                                                                                                                                                                                                                         

Share this post


Link to post
Share on other sites
On 7/21/2017 at 2:41 PM, AetherPirate said:

it works for me. 

Yes, forgot to update, I got it working with the mods. I am trying to add a mod I forgot about, but now my client is crashing when I try to boot up. Error Message:                                      
The game crashed whilst there was a severe problem during mod loading that has caused the game to fail
Error: cpw.mods.fml.common.LoaderException: java.lang.NoSuchMethodError: sciapi.api.value.euclidian.EVectorSet.getSTemp()Lsciapi/api/value/STempRef;                                        It began crashing with all the current mods (Look at the pack) Plus Stellar Sky and a required API, SciAPI. This mod enhances the sky to make it pretty. Does this mean I can't use that mod? Or what is it clashing with to create such an error? If you need more information, tell me what specifically. (logs, etc.)                              

EDIT: Just realized "Duh, he needs the logs." Here they are: https://www.dropbox.com/s/0urlal7jtq1ugwb/The logs.zip?dl=0

Edited by TalkinHead9

Share this post


Link to post
Share on other sites
2 hours ago, AetherPirate said:

those versions of stellar sky and its dependency look old

get the legit versions from:

 

https://minecraft.curseforge.com/projects/stellar-sky/files?filter-game-version=2020709689%3A4449

Thanks a lot! I used that website to get it, but I was I was being stupid and missed the latest versions. All is working now, all that is left is updating the modpack!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Borby
      ing anything else... Help? 
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By JustLisa
      Hi, i have big problem with server.
      Here is my console: 
       
      Console.txt
    • By mjmcasio
      I have been trying to start a tekkit server with an additional mod inside the mod folder. The server does not want to load with the mod inside the mod folder, but when i take it out of the the folder the server works completely fine. I am getting stumped and have been trying to figure out why it wants to crash with the mod inside. the mod is Agent Agriculture, and just adds more crops and 3 mobs, and a few other things. thx
       
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender