Archived

This topic is now archived and is closed to further replies.

zbug100

My mod-pack loads itself into vanilla 1.7.10

3 posts in this topic

Hello everybody,

I have been trying to set up a modpack for me and a few friends and in doing so, have come into a plethora of problems. The latest of which being that my modpack will load into 1.7.10 Vanilla minecraft, where as I need it to load into Forge 1.7.10 for it to be a modpack.

Link to my modpack: https://www.dropbox.com/s/80eukyyexe4x5ux/Zedpack V1.zip?dl=1

I don't know how I can fix the issue, and all I know is that it doesn't work. Help would be gladly appreciated and if you need any more info I'll be straight to it!

Share this post


Link to post
Share on other sites

Your modpack.jar is named modpack.jar.jar, either remove the .jar extension, or turn on View Hidden File Extensions. 

Also, get your mods from curseforge, not content-scraping garbage sites. 

Share this post


Link to post
Share on other sites
On 7/30/2017 at 8:46 AM, AetherPirate said:

Also, get your mods from curseforge, not content-scraping garbage sites. 

This.  Always, always this.

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Loscut
      Hey. There are many people on here MUCH smarter than I when it comes to these fixes. Could someone please point out the error of my ways with this.
      My server will not start, and keep in mind this is the server directly downloaded from the Tekkit Legends page on the website.
      What my CMD spit out: https://pastebin.com/ycQE3rki
      What my start.bat file looks like: java -Xmx2G -Xms1G -XX:MaxPermSize=128m -jar "TekkitLegends.jar" nogui
      pause
       
      Any and all help is appreciated. Thank you very much
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

    • By AheadGraph
      Hi, i've been playing for about two weeks on this server and i've never changed anything to it in the settings. Since about a day or two ago my server kept crashing at random times i'm not sure if the world is corrupt or some of the mods aren't working properly.
      crash logs: https://pastebin.com/EDisNC6K
    • By SeargeantChampion
      149.56.157.169:2115
      Dedicated Tekkit Classic Server 24/7
      You earn money by playing ( 100$ per minute )
      You can create or join a faction
      Grief is not tolerated, CoreProtect is available for Staff to fix any grief
      99.9% ITEMS Available, just the most dangerous ones were banned 
      No lag
    • By Renzoswag80
      can someone help me with this?
      https://gyazo.com/c963048a5fee0f49f4928cd550e0c034