Preatomicgold

Cant join discord server

6 posts in this topic

There is a ban for Preatomigold, but no Preatomicgold

If you are the one without c, do you remember what you did?

Share this post


Link to post
Share on other sites

oh yea thats me I changed my name to Preatomicgold with the c but I dont remember why I got banned it was years ago I'am sorry for what i have done.

Share this post


Link to post
Share on other sites

I need help from an Admin or Mod I can't post and I beg for someone's attention (my situation is a lot like yours). I guess I will post here... It will contain everything.

Okay, either I have been banned or somebody slipped. I can see me getting banned as more reasonable than having such a tremendous flaw as to have the Technic Discord link be invalid when clicked on... If I were banned I do hope an admin or somebody important enough to acknowledge this and want to help a Member in peril. I asked for help. Could you inform me on why my post didn't belong there and how you instantly knew it wasn't a bug? I need help and I didn't get that. I would like to post again but I am greeted by a Captcha and after I verify it brings me back to my draft without posting it. Now here's something you can help me with (or should be able to) also there's this thing called my account being locked for 14 minutes I also don't know what that's about, but like I said I would like to make another post but I can't so can you help me?unknown.png

Now if the Moderator looks at this and doesn't help me or clarify what I am experiencing as a bug and just shuts the post down and says your post doesn't belong here I want you to re-consider my post and do what you're supposed to in reply to a thread requesting "help." I do hope I can get some support on why I cannot join the Official Technic Discord from the Mod pack launcher. So where does this post belong?

My discord is (KnockKnockSON #0891)

Thank you, Munaus for trying to help but failing with your dull reply.

"this is the bug report section. You post here if you experience an issue with downloading modpacks on the launcher. Case closed"

I am sorry for my arrogance. I wanted a conclusion and soon. 

 

  

Edited by Knock Knock SON
I wanted to apologize.

Share this post


Link to post
Share on other sites

currently I can't get the chat logs from our bot, so I don't know what either of you did. But you are banned from our discord and that is always for a reason.

Share this post


Link to post
Share on other sites

since both of you seemed to have joined before our bot started logging the discord chat, which was a long time ago, I've decided to uplift your bans from our discord server.

 

you've been given a second chance. Ignore our rules on the Discord and there wont be a third.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By SpiritedSpy
      anyone know of any good solar panel mods that work with 1.6.4? i tried looking for a 1.6.4 version of my favorite ones but i couldnt find a version of solar flux or solar expansion that were compatible. i would just use industrial craft but im not very fond of eu or their solar panels, i prefer rf and solar fluxs crafting recipes seem a little more like my style. help plz.
    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By Borby
      ing anything else... Help? 
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By Caminon
      Whenever I try to run the sh in the server folder in the terminal, this happens:
      A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
              at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
              at java.base/java.lang.reflect.Method.invoke(Method.java:564)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17)
      Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
              at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33)
              at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
              ... 6 more

      I'm running on Debian, just installed java fresh on this computer. I can't seem to figure out why it won't work.