SgtSplooge

Error unzipping custom modpack

5 posts in this topic

I get an error with my modpack where it comes up with an error stating "Error unzipping a file for the following pack: -----

Attempting to extract file -------1.0.zip, but it did not exist.

Please consult the modpack author"

And upon searching for whatever solutions i can find, nothing seems to be working. Fairly new to this so please explain what you mean when offering a solution to help me, thanks.

Share this post


Link to post
Share on other sites
1 hour ago, SgtSplooge said:

I get an error with my modpack where it comes up with an error stating "Error unzipping a file for the following pack: -----

Attempting to extract file -------1.0.zip, but it did not exist.

Please consult the modpack author"

And upon searching for whatever solutions i can find, nothing seems to be working. Fairly new to this so please explain what you mean when offering a solution to help me, thanks.

...Can you atleast provide the name of your modpack...?

Share this post


Link to post
Share on other sites
59 minutes ago, JaariAtmc said:

...Can you atleast provide the name of your modpack...?

It's just a custom one that me and a friend are attempting to make to (eventually) put a server onto aswell. It's just called 'Nathan's custom modpack'.

Share this post


Link to post
Share on other sites
9 hours ago, SgtSplooge said:

It's just a custom one that me and a friend are attempting to make to (eventually) put a server onto aswell. It's just called 'Nathan's custom modpack'.

Going to need a link to the technicpack page then. Doesn't show up on the launcher.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now