Sign in to follow this  
Followers 0
CoolRanch

I can't add more than 1 ram

1 post in this topic

So basically I have a 16gb ram on my pc and I want to use a pack the requires 4gb but it won't let me go past 1gb it only goes lower

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Spixium
      Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks?
      I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loading bar fills up minecraft doesn't open and the technic launcher window flashes.
      I've tried to delete everything I downloaded over the past couple of days. I've uninstalled and reinstalled 64 bit java. I've checked and my PC has 16GB of RAM, most of which isn't being used. I've checked the technic launcher settings and I've allocated it 4GB of RAM  and checked that it is indeed using the 64 bit java. I've uninstalled and reinstalled minecraft. I've turned my PC off and on again lol. I'm stuck
       
      https://pastebin.com/eAJQNFh8
    • By SharkyThePup
      Hello. I recently started to get in a roleplay in Technic Launcher. The first two days that I went in the roleplay pack that I needed to download. Everything was fine. Then the third time I opened it and it was loading. After 5 seconds,around that. It cancelled it and didn't say nothing. Then I thought to uninstall it and install it again. When I did that a error pops up.                             Error installing the following pack: My minecraft Life roleplay                                                     An error occured while attempting to delete 'C:\Users\???\AppData\Roaming\.technic\modpacks\my-minecraft-life-roleplay\mods\biblocraft-1.10.6jar' from the cache:                                                                                                             Please check your system settings.                                                                                                                                                                             I need help! please!
    • By Salaro
      Hey guys I really need help here, I am trying to get into this mod called Fairy Tail Wooooow and it gets to the last little bit of the load and then freezes. Can someone please help me.
      http://pastebin.com/xbvujwKw
    • By mineboy1812
      Hi there, Whenever i download a modpack and the run it, it always closes and returns to the modpack menu, i have tried deleting all traces of my technic launcher and then reinstalling but i still have the same problem.  When it crashes there is No crash reports or error codes, please help.
       
       
      ~Mineboy1812
    • By AnAngryNan
      I have had this problem for a while now. I have the latest Java 8, I was playing on this modpack the other and now it just doesnt work. Here is a past bin of my log from launching
      http://pastebin.com/kgE2ELfN
      Please help if you need any more info please say.