Bottle_Of_Soap

issue
Update Not Working Correctly

2 posts in this topic

3 hours ago, Bottle_Of_Soap said:

I tried updating my modpack with this: https://www.dropbox.com/s/44vggmh0zlt5ape/modpack.zip?dl=1 and instead of installing it normally, the numbers went down. I couldnt find much else about this issue in the files either.

Funny you got all kinda "copy" mods in there.

Also, why you got Tropicraft in your mods folder twice? That's 40 MB I downloaded for nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By manhunter2002
      I've created my own modpack and followed the instructions, but whenever I open it in technic it loads as vanilla minecraft. Please help, I've seen other people with simply renaming their modpack.jar file, but thats not my case.
       
      here is my modpack URL: https://dl.dropboxusercontent.com/s/duriqx3ju388ghx/Homemade Modpack.zip?dl=1
      Please help me!
    • By Liam.jpeg
      I'm having an issue with a custom modpack I've compiled, it just crashes on bootup. The modpack is 1.7.10. I'd prefer to refrain from linking it as it's private and I'd like to keep it that way.
      Here's what appeared in my Technic console: https://pastebin.com/QJ3QPedH
      Here's a screenshot of the mod list:
      1: http://prntscr.com/h34uf8
      2: http://prntscr.com/h34v3m
      3: http://prntscr.com/h34vhh
      Any help would be greatly appreciated, thank you.
      Edit: Tree capitator has been replaced with the correct version and it still doesn't work.
    • By intGamer
      I have an old minecraft modpack which I want to send to technic. After sent it to technic , I had this error: Error extracting a file for the modpack . The modpack is on 1.4.7. I don't know if on this version has something different. I've created all the 3 main folders (bin, mods, config ) and putted the forge with the name modpack .jar on bin. After sent it to a . zip file, I've sent it to dropbox . Please help me !
    • By CookieMan833
      Hi everyone!
      First forum post, here goes.
      So I've just created my first Modpack!
      I'm having an issue where, having made it and uploaded it, I download it from Technic Launcher and start it up. Initially it goes well, Minecraft opens in 1.6.4 as I had intended. But the game doesn't actually load up with any mods, despite the fact that there are loads in the pack (well, actually not loads, maybe ten or so). I was wondering if anyone could help me fix this. I've left a link to the pack's page and a link to the download (basically so people can see what I've done and tell me where I've gone wrong lol). I've also described what I did below in case it makes any difference.
       
      Modpack: https://www.technicpack.net/modpack/to-the-moon-or-bust-copy.1067411
      Modpack location: https://www.dropbox.com/s/2rgovwj5m8qz8p8/Making the Modpack.zip?dl=1
       
       
      I created a new directory for minecraft to run in, and installed Forge Installer in it (for 1.6.4, the intended version to be played with). I also made a folder with three subfolders inside it, bin, mods, and config, which is the second link. I installed Forge Universal for 1.6.4 in the bin file and renamed it modpack.jar Next I, in turn, downloaded each mod that I wanted one by one in 1.6.4, put it in the mods folder in the Forge Game Directory, ran it, copied the config files from the Forge Game Directory to the Modpack config Subfolder, and moved the mod from the Forge Game Directory to the Modpack mods Subfolder. I repeated this with every mod I wanted until it was all done.
      After this I compressed it into a zip file and uploaded it to dropbox, and then changed the end of the dropbox sharing link to =1 not =0. I then put in the settings of the new modpack, putting the link in and selecting 1.6.4
       
      Yeah that's what happened. I'd be super grateful if anyone could help me? Obviously I'm really really new to all of this and this was my first time, so there's probably something obvious I've missed, but yeah, let me know!
       
       
      UPDATE: In the time writing this, I tried deleting the pack from my launcher and installing it again. I installed it, but for some reason the install button shows instead of the play button next to the delete modpack button. I press install again, and within seconds it just goes back to the same problem, no play, just install. Anyone able to help me out?
       
      Further update: Disregard the UPDATE - turns out I was being an idiot and I was trying to load it whilst I had it open. Still got original issue though
    • By AjTheGamer
      When ever I try to download my modpack it keeps coming up with;
       
      Error unzipping a file for the following pack: Adventurer's Wonderland
      Error extracting file modpack.jar
      Please consult the modpack author.
       
      The modpack.jar file is forge.universal just renamed to modpack.jar 
      I am very confused why this is happening when the other folders are working fine when I tested the modpack before release.
      Modpack:
      https://www.dropbox.com/s/dh2n73ifziq0hyt/adventurers-wonderland.zip?dl=1