Duelln

Modpacks don't start

7 posts in this topic

Hello,

last year, I played some modpacks and everything was fine, but now I can't start any modpack anymore. When i click "Play", the launcher will load, but the game doesn't start. I installed an other Java version, a new Nvidia Gamedriver, but it doesn't work. I tried my best.
 

Windows 10 (64-Bit)

Java: Version 8 Update 144
Nvidia Gamedriver: Before 376.33 (doesn't work), now 385.28
Nvidia Graphic card: GeForce GT 610

 

I hope you can help me.

 

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, AetherPirate said:

You have some Java environment variables being set in your OS

http://download.uskarian.net/technic/clearJavaEnvVars.bat

Will clear them. 

 

 

Greetings!

 

I just registered to say thank you!

This worked.

 

On my waifus PC the launcher didn´t do anything. Reinstalled etc...

 

I tried it on my PC and it worked. i have no clue how and why.

 

So i just looked in the forums and your reply solved the problem.... i still have no clue what was the problem =(

 

But thanks alot!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender

    • By Toasti3s
      I was trying to start up my Tekkit server when I got an "Exception in server tick loop" error
      (full error here: https://pastebin.com/2eBy6URK)

      This has happened to two different servers of mine. The servers will start up and work perfectly fine.
      If I shut the server down the try to start it back up again I get nothing but that error.
      I can't find any solutions on how to fix this problem. 
      Thank you for any help!
    • By levelzyt
      Every time I try to join my Tekkit Legends server it crashes on the loading in screen. I have a crash report here (https://paste.ubuntu.com/p/DGXy74QZtY/)
    • By rj_ender
      So I made a modpack and i have got it to the point of minecraft opening and starting to load the mods, but then it will crash and reopen the launcher. I have the right version of java and i tried the legacyjavafixer too. I am really stomped right now so I'd be grateful for any help.
    • By algaeninja
      I got this when trying to restart blightfall after the power went out. And yes I did un and reinstall and turn it back off and on again  "C:\Users\{myinfo}\AppData\Roaming\.techinc\modpacks\blightfall\mods\1.7.10-1.0.1.10.jar
      it would get about 1/3 of the way through install then stop.
      I saved my major save as I did not want to loose it.
       
      {myinfo} is my redacted username