• 0
BillyTheKidd21

Every single modpack I try to play keeps crashing

Question


Can someone please help me? I've never had this problem when I used to have Technic Launcher. I just recently downloaded it again and every time I would press play it would load and then hide the browser then open it back up. After a long while I figured out it was crashing and giving me these reports

---- Minecraft Crash Report ----
// You should try our sister game, Minceraft!
Time: 8/21/17 9:09 AM
Description: Initializing game
org.lwjgl.LWJGLException: Pixel format not accelerated
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at bib.at(SourceFile:635)
 at bib.aq(SourceFile:458)
 at bib.a(SourceFile:404)
 at net.minecraft.client.main.Main.main(SourceFile:123)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Thread: Client thread
Stacktrace:
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at bib.at(SourceFile:635)
 at bib.aq(SourceFile:458)
-- Initialization --
Details:
Stacktrace:
 at bib.a(SourceFile:404)
 at net.minecraft.client.main.Main.main(SourceFile:123)
-- System Details --
Details:
 Minecraft Version: 1.12.1
 Operating System: Windows 10 (x86) version 10.0
 Java Version: 1.8.0_144, Oracle Corporation
 Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
 Memory: 949346064 bytes (905 MB) / 1037959168 bytes (989 MB) up to 1037959168 bytes (989 MB)
 JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m
 IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
 Launched Version: 1.12.1
 LWJGL: 2.9.4
 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
 GL Caps:
 Using VBOs: Yes
 Is Modded: Probably not. Jar signature remains and client brand is untouched.
 Type: Client (map_client.txt)
 Resource Packs:
 Current Language: ~~ERROR~~ NullPointerException: null
 Profiler Position: N/A (disabled)
 CPU: <unknown>
 
 
Help?

Share this post


Link to post
Share on other sites

3 answers to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By xfalcon
      Hello, I'm getting the following error when starting up my server. Can someone help me resolve it please? Thanks in advance. The modpack is Tekkit Classic.
      [email protected]:~/tcs# ./launch.sh 182 recipes 27 achievements 15:56:04 [INFO] Starting minecraft server version 1.2.5 15:56:04 [INFO] Attempting early MinecraftForge initialization 15:56:04 [INFO] Completed early MinecraftForge initialization 15:56:04 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading 15:56:04 [SEVERE] Unable to process our input to locate the minecraft code 15:56:04 [SEVERE] cpw.mods.fml.common.LoaderException 15:56:04 [SEVERE] at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.load(Loader.java:374) 15:56:04 [SEVERE] at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) 15:56:04 [SEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) 15:56:04 [SEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) 15:56:04 [SEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) 15:56:04 [SEVERE] Unexpected exception cpw.mods.fml.common.LoaderException at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77) at cpw.mods.fml.common.Loader.load(Loader.java:374) at cpw.mods.fml.common.Loader.loadMods(Loader.java:606) at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492) >  
    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view