Alexzan

modpack
Modpack Download Problem

5 posts in this topic

Posted (edited)

Hey Guys, I have a little problem with my custom modpack. When I try to download it from the Launcher, it says: Attemping to extract file alexzanpack-1.0.zip but it did not exist. How can I fix this problem? Thanks :D

 

Modpack Download:

https://www.dropbox.com/s/o4c7gnwyrqeenfl/alexzanpack-1.0.zip?dl=0

I tried to modify zip file name, but it doesn't still work.

 

OLD!

Edited by Alexzan

Share this post


Link to post
Share on other sites

Posted (edited)

You have serveral issues:

 

1) You have a LOT of mods from bad sources. Re-download all mods that are modname-1.7.10.jar from Curse or Curseforge or mod author website. 

2) Your don't need the CoreMods folder, move all that into Mods.

3) Your Bin folder should have the forge universal renamed to modpack.jar. You have the installer in there instead. 

4) Your dropbox link should end with dl=1, not dl=0

Edited by AetherPirate

Share this post


Link to post
Share on other sites
15 hours ago, AetherPirate said:

You have serveral issues:

 

1) You have a LOT of mods from bad sources. Re-download all mods that are modname-1.7.10.jar from Curse or Curseforge or mod author website. 

2) Your don't need the CoreMods folder, move all that into Mods.

3) Your Bin folder should have the forge universal renamed to modpack.jar. You have the installer in there instead. 

4) Your dropbox link should end with dl=1, not dl=0

Now I have got another problem. When I did the things that you wrote me, I was able to download the modpack, but it was Minecraft Vanilla. 

 

I downloaded Backpacks from Curse, i edited the modpack link, but it says: error to download (previous link). Why it says that it can't download the pack beacuse it's the old Dropbox Link? Here's the new link: https://dl.dropbox.com/s/7ugqkd1y7r4hxeu/alexzanpack-1.0.zip

 

The Error is: 

rere.JPG

Edited by Alexzan

Share this post


Link to post
Share on other sites

That new link still downloads a pack with lots of mods obtained from crap sources. Fix that. 

Your modpack.jar is named modpack.jar.jar. Either turn on "View File Extensions for known files" or just remove the .jar. 

After fixing your pack, you will need to increment your modpack version number, in ModPack Settings, then close your launcher and wait a bit. 

Share this post


Link to post
Share on other sites
2 hours ago, AetherPirate said:

That new link still downloads a pack with lots of mods obtained from crap sources. Fix that. 

Your modpack.jar is named modpack.jar.jar. Either turn on "View File Extensions for known files" or just remove the .jar. 

After fixing your pack, you will need to increment your modpack version number, in ModPack Settings, then close your launcher and wait a bit. 

Thanks for your time! All Problems are resolved. Thanks again! :DD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Cozmmando
      My modpack used to download just fine but it seems to have stopped working recently. I used a direct link and made sure that I set everything up correctly, but whenever I try to download it the percentage bar goes into the negatives. Does anyone know why this might be happening? Here is a link to my modpack: https://www.technicpack.net/modpack/cozrpg-evolved.984365
      Thanks for the help in advance!
       
      EDIT: It turns out that if you leave the download on for a while, the pack will eventually download. But it still shows a negative percentage, and i’m sure that has driven some users away from the pack because they thought it was broken. So does anyone know why the download bar is showing a big negative percentage?
    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By intGamer
      I have an old minecraft modpack which I want to send to technic. After sent it to technic , I had this error: Error extracting a file for the modpack . The modpack is on 1.4.7. I don't know if on this version has something different. I've created all the 3 main folders (bin, mods, config ) and putted the forge with the name modpack .jar on bin. After sent it to a . zip file, I've sent it to dropbox . Please help me !
    • By Gorax
      Ahoy me hearties! Get out yer map and plot a course over to my server Crimson Tides! But be forewarned these waters are no place for the weak, only the toughest most ruthless scallywags and buccaneers will surivive!  Build a ship, make your own crew (faction)  set up a secret hideout on an island, then give yer' enemies a one way ticket to Davy Jones Locker!!! but most of all watch yer backs and try not to get cut down like so many pirates before ye!
      Link to technic pack https://www.technicpack.net/modpack/crimson-tides-2.1092855
      Discord Link https://discord.gg/FSZ9au5 It is a 1.7.10 factions server, pirate themed ofc all are welcome!