• 0
Xx-CUDDLES-xX

My launcher wont launch any mods

Question

Hi my technic will not launch any of the modpacks i have installed i would appreciate it if anyone had a solution, thanks.

Share this post


Link to post
Share on other sites

3 answers to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

    • By Pouhebert
      Any modpack I try to open at Technic does not open! I've tried several things like -Xmx512 and it still does not work
    • By barti978
      Hey, I've been struggling to play Pixelmon for 4 days now. Unfortunately I can't run it. There's no errors or something during downloading or even launching, but when the launcher wants to run Minecraft it automatically turns back to it. Not even a flash of Minecraft's screen, etc.
      Then I thought, maybe it's modpack issue or something, so I decided to download and launch first modpack on the list which is "Attack of the B-Team". And, surprise, it doesn't work as well... 
      I checked log of my "launching"... It says that I have 512MB RAM assigned for it... But I have assigned 4 GB in launcher's options... Is there any way to change it manually?
      I have a Windows 7 64-bit, 8 GB RAM, I have tried a lot of different tips (including re-downloading, changing RAM, changing JAVA version, etc.)
      I don't know what else can I do... I'm fed up with this issue and I hope someone can help me...
      If it will help, I played Pixelmon long time ago (about an year I think?) on this PC and then there was no problem. 
    • By somguy90
      So a few days ago I did business as usual in a world I am fond of in Tekkit Legends, but when I closed the game for some reason my computer Blue Screened, with the sad face and all. 
      The next day, when I tried to re-open the same save, it loads it just fine, and boots me in the game, but before anything could load on-screen the game closes and I get sent back to the technic launcher. Basically, for a split-second I can see the minimap, and my reticle, but the rest is black.
      If I create a new world, it works just fine, and when I restart my computer it doesn't help. I fear after reading the logs down below I might have corrupted the save in some way by exiting the game mid-tick. Is there any way to salvage the save?
      Thanks in advance to anyone who answers
    • By dayday887
      HI My friend has been getting a error when shes downloading this modpack called
      trollcraft light edtion
       shes tried logging back in and out restarting her labtop reinstalling tehnic but nothing is working
      and shes even tried firewall nothing seems to be working so if you could please help me and somtimes she gets errors
      logging in to tehnic (Error is Error downloading a file following modpack trollcraft light edtion 
      failed to download and a website
      please consult the modpack author