Clairella

Issue With Modpack

2 posts in this topic

So recently I've been working on a modpack, and everything has been going pretty smooth. It took me a while to find a good host, but I eventually found one. The problem is an error I get trying to use the modpack via the technic launcher.

A message saying "The mods and versions listed below could not be found" pops up, saying I don't have the Forge mod, "minimum version required is 10.13.04.1556"

This has me a little confused, as I have the exact same version in the mods folder.

The other mods run fine, I tested each one individually, it's just this one thing.

Either there's a problem with the modpack or I'm being an idiot and putting it in the wrong place.

 

EDIT: I was putting it in the wrong place, I probably could've googled that lol

Edited by Clairella

Share this post


Link to post
Share on other sites

> I have the exact same version in the mods folder

Forge goes into the bin directory, not mods.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now