Archived

This topic is now archived and is closed to further replies.

  • 0
rigo0210

Pixelmon dark won't install

Question

The new update for pixelmon dark is out and i keep on trying to download it, but when ever i try to, it would stop at 11% and start going slow. Other modpacks download very fast I don't know how to fix it help :)

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

we are not responsible for other packs that we did not make.

we are especially not helpful towards packs that are illegal. Nintendo has declared a cease and desist on Pixemon.

Take up the issue with the guy who made Pixelmon dark.

Issue closed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By merp59
      I'm using the "Forge 1.12.2 Official" modpack and I'm trying to add some mods and every time I load it up it says something along the lines of "Please remove [insert some mod here] or update forge to 14.23.5.2770 and I have NO CLUE how to do that. I've looked up videos and articles and the sorts and haven't found ANYTHING for technic. PLEASE help. It has been hours. I need this step by step because I have no idea how to do almost anything besides add mods.
    • By dfrosty32
      Can someone explain how to add essentials or something like it to a 1.7.10 server pack?  Would be greatly appreciated.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?