KRiler

Mod pack failing to launch

5 posts in this topic

So I've built my own pack, followed all the instructions I can to make this work and it just.. won't. I click to play it does its checks then the launcher closes and instantly loads up again

  • I have fully updated Java
  • I have allocated RAM
  • I have uninstalled and reinstalled the launcher
  • When adding the zip file from dropbox i have changed the 0 to a 1
  • I have fully deleted and removed Technic and re downloaded it
  • The pack works through forge on the standard MC launcher
  • I have followed 3 different fixes, including one in this site

I am just at a total loss and its starting to stress me out now

Pack Link: https://www.technicpack.net/modpack/kiv-pack.1094117

Drop box link: https://www.dropbox.com/s/xom3qrszbqvv6q1/Kiv Pack.2.zip?dl=0

Any help at this point would be greatly appreciated

Share this post


Link to post
Share on other sites
5 hours ago, KRiler said:

So I've built my own pack, followed all the instructions I can to make this work and it just.. won't. I click to play it does its checks then the launcher closes and instantly loads up again

  • I have fully updated Java
  • I have allocated RAM
  • I have uninstalled and reinstalled the launcher
  • When adding the zip file from dropbox i have changed the 0 to a 1
  • I have fully deleted and removed Technic and re downloaded it
  • The pack works through forge on the standard MC launcher
  • I have followed 3 different fixes, including one in this site

I am just at a total loss and its starting to stress me out now

Pack Link: https://www.technicpack.net/modpack/kiv-pack.1094117

Drop box link: https://www.dropbox.com/s/xom3qrszbqvv6q1/Kiv Pack.2.zip?dl=0

Any help at this point would be greatly appreciated

Pack Link isn't working anymore, and neither does the dropbox link work.

Share this post


Link to post
Share on other sites
14 hours ago, _Blue_Wolf_Girl_ said:

ive been having the same problem... and ive done all the same things that @JaariAtmc did

So you got a pack link that isn't working, and the dropbox link to said modpack isn't working either? If not, well, then you got a different problem.

Modpack A not working for person A usually isn't the same issue as Modpack B not working for person B.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender

    • By LogDotAlpha
      So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help?
      Here is the log file:
      *wall of log removed*
       
    • By EnderBluesGaming
      Alright, heres whats happening. I'm trying to make a war modpack called "Guns and Nukes" and i had to remove two mods due to server restrictions. I removed them, and now it keeps crashing. I couldn't figure it out myself, maybe one of the bright minds here can take a look for me?
       
      *wall of log removed*
       
      please help.
       
      Thanks,
      -Myst
       
       
       
       
       
       
    • By rj_ender
      So I made a modpack and i have got it to the point of minecraft opening and starting to load the mods, but then it will crash and reopen the launcher. I have the right version of java and i tried the legacyjavafixer too. I am really stomped right now so I'd be grateful for any help.