• 0
ZemoS

PLZ hELP RAM Bug

Question

hi i download the launcher now and first i download the modpack of dark pixelmon its say i cant download because i use only 1 ram but my computer got 8 gb ram and i check in the launcher settings max its give me to change the ram its 1gb plz help me i really want play this mod 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

you most likely have a java with 32-bit because you allowed it to auto-detect through the website which java you need. Java's site checks your web browser (firefox, chrome) which bit it requires. Firefox is a 32-bit

https://java.com/en/download/manual.jsp

pick the offline 64-bit, install it and make sure through the Launcher Options that the launcher uses the 64-bit

Share this post


Link to post
Share on other sites
  • 0

Also, people understand you better, and are able to help with your problems more quickly, if you use punctuation and capitalization at least.  Correct grammar also improves the legibility of your posts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now