• 0
Sign in to follow this  
Followers 0
trimman

A Technic issue that only happens on Yogbox 2.0

Question

I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

Screenshot (43).png

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Complain to the modpack author. Their server is misconfigured.

On top of that they're violating the Modpack Terms by using the name of an official modpack which could lead to deletion in the future.

Share this post


Link to post
Share on other sites
  • 0

iirc the author asked the original team about using the name and got permission, it happened on live stream.

Share this post


Link to post
Share on other sites
  • 0

@Lord Ptolemy I have asked the Yogscast for permission to use the name on a livestream. Video is available on the permissions tab of the home page on the modpack.

@trimmanThis issue has been fixed. For future help with issues like these, please contact us on the Discord as we do not monitor this forum whatsoever.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By backintime
      I don't even know where to start. Me and my friends wanted to make a modpack to play for ourselves, and i was the one tasked with putting it together. I've done all the steps on the guide, and when i press play, a loading bar appears, and then it does nothing. I have no idea whats wrong. I have no idea where to look at whats wrong. I asked my friends and they said they have no idea whats wrong. If you could see what isn't working, the pack is this. Any help would be greatly appreciated.
    • By zDorg4d0
      When I try to open a modpack the technic closes and after a while it opens again. Any solution?


       
    • By Stonemaster5
      I don't know what happened to trigger it, but I was playing the B-team as a bat and my flight speed (displayed on the top-left of my screen) went down to 25% when it was previously at 100% for no reason. I flew very slow and it got annoying. I didn't know what to do so I just re-downloaded the modpack. It worked at first, but about 3 minutes in it started going down again and it was back to 25%. If anyone knows how to fix this, please help.
    • By BladefuryDev
      The Technic Launcher seems to crash every time I try to access the "Modpack Options".  Here is the error log the launcher generates after closing itself.
      Crash Log - Pastebin
      GIF of the problem