• 0
cascross123

Technic Launcher hangs on Logo - MAC OS Sierra

Question

So I've recently re downloaded the Technic launcher after having to wipe my mac. Now it's hanging on the Technic logo, after showing 'Querying uodate stream'.
Tried an uninstall and reinstall of Java, removing and re downloading the launcher, and numerous restarts.
Firewall is disabled so it's not that causing issues.

Any known issues with Sierra, or am I doing something wrong?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 1

One known issue is having java 9 installed.
Use java 8.

Share this post


Link to post
Share on other sites
  • 0

That's great thanks, I'd tried removing java 9 to see if that was the issue but seems remnants still existed, downgraded to 8 and works fine now. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By barti978
      Hey, I've been struggling to play Pixelmon for 4 days now. Unfortunately I can't run it. There's no errors or something during downloading or even launching, but when the launcher wants to run Minecraft it automatically turns back to it. Not even a flash of Minecraft's screen, etc.
      Then I thought, maybe it's modpack issue or something, so I decided to download and launch first modpack on the list which is "Attack of the B-Team". And, surprise, it doesn't work as well... 
      I checked log of my "launching"... It says that I have 512MB RAM assigned for it... But I have assigned 4 GB in launcher's options... Is there any way to change it manually?
      I have a Windows 7 64-bit, 8 GB RAM, I have tried a lot of different tips (including re-downloading, changing RAM, changing JAVA version, etc.)
      I don't know what else can I do... I'm fed up with this issue and I hope someone can help me...
      If it will help, I played Pixelmon long time ago (about an year I think?) on this PC and then there was no problem. 
    • By Xx-CUDDLES-xX
      Hi my technic will not launch any of the modpacks i have installed i would appreciate it if anyone had a solution, thanks.
    • By AlphaWinter
      Help! Random times Technic launcher uninstalls my
      ModPacks and i have to re-download them!! Please help me

    • By Simpy567
      Every time I try to download the technic launcher it downloads the jar file then I open it up in downloads right click to open and then it expands the jar file into a folder called 'technic launcher' I went through the folder and there was nothing I could get from it. How do I get it to work someone help?!
    • By Almighty King
      I have been trying to access my account and I have not had any successful attempts, I had lost my Minecraft account password as well but after being able to recover I was almost certain I would finally be able to sign in on Technic but I still have the problem. I really need help and would appreciate getting help.
       
      SIDE INFORMATION: I still have a Legacy Account and am working to migrate my main Minecraft account.