• 0

Technic Launcher/ ModProblems with 64 and 32 bit


Dear Platform,

Yesterday we started to play Minecraft again with the Technic Launcher. After 3 Hours of Playing Hexxit, we started to play another Modpack. But the Launcher lead me to a 64 bit Version of Java, so that I installed it. Now, after the start of every Modpack, I have massive Lags in the Minecraft Main-menu or it crashes at the "Mojang-Screen". I don`t know what happened. I have got the minimum requirements and a 64 Bit Windows System, but no Mod is starting with the right Java version.

For Example, I found this in my Log and many other TEXTURE ERRORS. 


[15:37:35] [Client thread/ERROR] [TEXTURE ERRORS]:       mod BuildCraft|Transport resources at C:\Users\AppData\Roaming\.technic\modpacks\tekkit-legends\mods\buildcraft-7.1.14.jar


Share this post

Link to post
Share on other sites

4 answers to this question

  • 0
4 hours ago, Kappagei said:

Thank you for your answer.


Here is my dxdiag.txt file.


Please check if you are really using your NVIDIA card for minecraft, instead of the stock IntelHD graphics.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Daksteel12
      I recently installed hexxit and when I play it immediately crashes. memory allocation is not an issue as I have set it to 12gb. It states in the console that my file version.json is not found in modpack.jar. any help would be appreciated.
    • By Chapiku1
      So this is what I get:

      I have attempted turning off my antivirus, restarted the launcher, the internet connection, my computer. My java is up to date. 
      What should I do? I want to play the 1.7.10 pack, but that doesn't seem possible!
    • By LogicCuberGames
      My modpacks wont load but my regular minecraft will.
    • By Mussa
      my 1.6.4 hexxit world keeps crashing when i get into it after running smoothly for atleast 3 hours of gameplay the other day. The version of the pack is 2.0.1c
      ill link a paste bin for the full report
    • By RainbowOctopusGirl
      I have been trying to fix this issue for some time now and dont know how 
      when i press play to launch a modpack it downloads the assests and everything then closes and reopens after a second or two
      Plz help heres the log