Dragoneyes4.0

Modpack After Humans crashes

8 posts in this topic

Hallo,

My System is MacOS High Sierra with Java Version 8  Update 151. I try to start the Modpack After Humans. Minecraft start but when its in the menu my Computer freeze and crashes.

Have anyone an idea? 

Thanks for helping

Share this post


Link to post
Share on other sites

Mine too. Since the update from Sierra to High Sierra.

But its only "After Humans". Mods like "Hexxit" are still working.

So I think it must be some single Mods in the "After Humans"-Pack that aren't compatible.

 crash log:

https://pastebin.com/DBGxjWsZ

Edited by SilomattiX

Share this post


Link to post
Share on other sites
2 hours ago, SilomattiX said:

Mine too. Since the update from Sierra to High Sierra.

But its only "After Humans". Mods like "Hexxit" are still working.

So I think it must be some single Mods in the "After Humans"-Pack that aren't compatible.

 crash log:

https://pastebin.com/DBGxjWsZ

Care to upload the fml-client-latest log instead of the latest.log? latest.log doesn't give enough information for this issue.

Share this post


Link to post
Share on other sites
21 hours ago, SilomattiX said:

Are you certain that it is the whole log? There's nothing about a crash in there. Please add the techniclauncher_2017-(recent date here) found in .technic/logs. If too big for pastebin, try paste.ubuntu.com instead.

Share this post


Link to post
Share on other sites
49 minutes ago, JaariAtmc said:

Are you certain that it is the whole log? There's nothing about a crash in there. Please add the techniclauncher_2017-(recent date here) found in .technic/logs. If too big for pastebin, try paste.ubuntu.com instead.

I hope this will be the right one :D

http://paste.ubuntu.com/25956465/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Sproty
      Hi! I have a mac computer and whenever I try to load a mod pack (Pixelmon) on the technic launcher, everything loads perfectly fine until it gets to OS X natives, where it stops and doesn't load at all. I'm terrible with computers so if anyone can help me and explain it in a very simple manner, I would really appreciate it! I've tried deleting and reinstalling the modpack as well as the launcher but nothing I do seems to work.
    • By Shazzer
      Ho guys. Ive been trying to install this for days. I have JDK 8 and JRE 9 and the most recent mac os java installed and have my firewall off. I then download the launcher and open the file. i then get the logo come up with the install load bar for about 1 second and then it changes to only the logo and freezes forever. Please help. Thanks
    • By Simpy567
      Every time I try to download the technic launcher it downloads the jar file then I open it up in downloads right click to open and then it expands the jar file into a folder called 'technic launcher' I went through the folder and there was nothing I could get from it. How do I get it to work someone help?!
    • By Lutchenko3
      Hello all,
      So, I deleted Sky Factory and in term deleted all my saves... very annoying and no.. I didn't make any backups.. rookie mistake.
      When I deleted it, I assumed it would have moved it to my 'trash' however it's not in there, so this makes me wonder, how does Technic delete packs?
       
      So guys, is there anything I can do?
       
      Many thanks in advanced 
      Connor
       
    • By socoolmudkip
      DO NOT DOWNLOAD IF ON MAC! SCREWED UP FIREFOX AND CHANGED MY PASSWORD! EVERYTHING WAS FINE AFTER I DELETED IT AND RESET MY PASSWORD. DO NOT DOWNLOAD ON MAC. (Works fine on PC, but not on Mac)