RedeemedSkater

Error while loading saved game

3 posts in this topic

I receive this error while all the mods 3 builds the terrain of a saved game. (The state engine was in incorrect state ERRORED and forced into state AVAILABLE. Errors may have been discarded.) it doesn't load past this but there is no actual crash. I've tried to delete the pack and reinstall I still receive the error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By BAG
      Yes, before anyone asks, java -version gives me this:
      So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!
    • By Uene_
      Whenever i try to open a modpack it pops up with an error saying it cant find the "main class" along with this "net.minecraft.main.Main."
      Any ideas on what's going wrong?
    • By Mochie
      Hello. I have a problem...
      I can't launch any modpacks I install from the technic launcher. I get a crash log with some different messages. I tried looking for help on here and other posts and the internet but unfortunately there is nothing I found that has helped with this.
      Note: I found that it could be that I have an old integrated video card and cpu (i3-2350m Intel Integrated 3000) that is interfering with Windows 10 or isn't compatible with this version of windows/does not have any current windows 10 drivers. I can't downgrade to windows 7 or 8 and can't find any drivers for windows 10 so that is out of the question. I would like to try and resolve this. Down below is the log and the error I get when starting any modpack. I do have the newest Java, I have tried to reinstall both launcher and modpack and Java. No luck. Please help! I found that "Pixel format not accelerated" is the main issue. Thank you!
      ---- Minecraft Crash Report ----
      WARNING: coremods are present:
      Contact their authors BEFORE contacting forge
      // Quite honestly, I wouldn't worry myself about that.
      Time: 3/31/18 6:17 PM
      Description: Initializing game
      org.lwjgl.LWJGLException: Pixel format not accelerated
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:644)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:457)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
          at net.minecraft.client.main.Main.main(SourceFile:123)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- Head --
      Thread: Client thread
      Stacktrace:
          at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
          at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
          at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
          at org.lwjgl.opengl.Display.createWindow(Display.java:306)
          at org.lwjgl.opengl.Display.create(Display.java:848)
          at org.lwjgl.opengl.Display.create(Display.java:757)
          at org.lwjgl.opengl.Display.create(Display.java:739)
          at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:644)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:457)
      -- Initialization --
      Details:
      Stacktrace:
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
          at net.minecraft.client.main.Main.main(SourceFile:123)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
      Details:
          Minecraft Version: 1.12.2
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_161, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 1505827040 bytes (1436 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
          JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: 
          Loaded coremods (and transformers): 
          Launched Version: 1.12.2-forge1.12.2-14.23.2.2611
          LWJGL: 2.9.4
          OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
          GL Caps: 
          Using VBOs: Yes
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs: 
          Current Language: ~~ERROR~~ NullPointerException: null
          Profiler Position: N/A (disabled)
          CPU: <unknown>
          OptiFine Version: OptiFine_1.12.2_HD_U_C8_pre
          Render Distance Chunks: 8
          Mipmaps: 4
          Anisotropic Filtering: 1
          Antialiasing: 0
          Multitexture: false
          Shaders: null
          OpenGlVersion: null
          OpenGlRenderer: null
          OpenGlVendor: null
          CpuCount: 4
      If more info is needed please let me know!
       
    • By Zenturaaa
      [B#355] net.technicpack.rest.RestfulAPIException: Error accessing URL [https://discordapp.com/api/servers/243814787228631040/widget.json]
      [B#355]     at net.technicpack.rest.RestObject.getRestObject(RestObject.java:157)
      [B#355]     at net.technicpack.discord.HttpDiscordApi$1.doInBackground(HttpDiscordApi.java:27)
      [B#355]     at net.technicpack.discord.HttpDiscordApi$1.doInBackground(HttpDiscordApi.java:21)
      [B#355]     at javax.swing.SwingWorker$1.call(Unknown Source)
      [B#355]     at java.util.concurrent.FutureTask.run(Unknown Source)
      [B#355]     at javax.swing.SwingWorker.run(Unknown Source)
      [B#355]     at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
      [B#355]     at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
      [B#355]     at java.lang.Thread.run(Unknown Source)
      [B#355] Caused by: java.io.FileNotFoundException: https://discordapp.com/api/servers/243814787228631040/widget.json
      [B#355]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
      [B#355]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
      [B#355]     at sun.net.www.protocol.https.HttpsURLConnectionImpl.getInputStream(Unknown Source)
      [B#355]     at net.technicpack.rest.RestObject.getRestObject(RestObject.java:137)
      [B#355]     ... 8 more
       
       
      Need help.Thanks
       
      LOG.doc