manhunter2002

[HELP] Modpack loads as vanilla minecraft

2 posts in this topic

I've created my own modpack and followed the instructions, but whenever I open it in technic it loads as vanilla minecraft. Please help, I've seen other people with simply renaming their modpack.jar file, but thats not my case.

 

here is my modpack URL: https://dl.dropboxusercontent.com/s/duriqx3ju388ghx/Homemade Modpack.zip?dl=1

Please help me!

Edited by manhunter2002

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Laundrupp23
      I can't get in to my game because when I'm trying to open my world I see my hot bar and then the game crashes. It crashed the first time when I went on my Archimedes ship mod ship and it was attached to a bridge that was attached to the land. Here's the crash report: 
      java.lang.ArrayIndexOutOfBoundsException: -1 at java.util.ArrayList.fastRemove(-1) at java.util.ArrayList.remove(-1) at net.minecraft.server.management.PlayerInstance.func_73252_b(PlayerInstance.java:70) at net.minecraft.server.management.PlayerManager.func_72695_c(SourceFile:302) at net.minecraft.server.management.ServerConfigurationManager.func_72367_e(ServerConfigurationManager.java:301) at net.minecraft.network.NetServerHandler.func_72515_a(NetServerHandler.java:626) at net.minecraft.network.MemoryConnection.func_74428_b(MemoryConnection.java:99) at net.minecraft.network.NetServerHandler.func_72570_d(NetServerHandler.java:141) at net.minecraft.network.NetworkListenThread.func_71747_b(NetworkListenThread.java:54) at net.minecraft.server.integrated.IntegratedServerListenThread.func_71747_b(IntegratedServerListenThread.java:109) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:691) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:587) at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:129) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484) at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
    • By manikminer123
      Hai so I have a modpack which is buggy, It has an issue with NEI where if  I try to get a recipe the game crashes. This is because the NEI has issues with my RotaryCraft, ElectryCraft and DragonAPI (Reika Mods) versions. I update the three mods and my modpack no longer loads.
      NEI Crash report for recipe's:   https://pastebin.com/NTfuPzvz
      Crash log for the launcher with updated RC,EC and DAPI:   https://pastebin.com/8CTM3Nkz
    • By Liam.jpeg
      I'm having an issue with a custom modpack I've compiled, it just crashes on bootup. The modpack is 1.7.10. I'd prefer to refrain from linking it as it's private and I'd like to keep it that way.
      Here's what appeared in my Technic console: https://pastebin.com/QJ3QPedH
      Here's a screenshot of the mod list:
      1: http://prntscr.com/h34uf8
      2: http://prntscr.com/h34v3m
      3: http://prntscr.com/h34vhh
      Any help would be greatly appreciated, thank you.
      Edit: Tree capitator has been replaced with the correct version and it still doesn't work.
    • By Sproty
      Hi! I have a mac computer and whenever I try to load a mod pack (Pixelmon) on the technic launcher, everything loads perfectly fine until it gets to OS X natives, where it stops and doesn't load at all. I'm terrible with computers so if anyone can help me and explain it in a very simple manner, I would really appreciate it! I've tried deleting and reinstalling the modpack as well as the launcher but nothing I do seems to work.
    • By Heimdall_
      I am trying to download the 1.7.10 pack from the Technic Launcher and I keep receiving the following message: Error unzipping a file for the following pack: The 1.7.10 Pack Attempting to extract file the-1710-pack-0.9.7.zip, but it did not exist. Please consult the mudpack author. I checked the mod pack's website and it is currently telling me that no connection to database could be established I was wondering if this is why I am not able to download it and if it is not the issue what is and how would I fix it