jaca6767

I'm having trouble with my modpack

4 posts in this topic

When ever I launch my modpack it crashes during the fifth stage of forge mod loading without reason this is the crash report.

crash

 

Edited by jaca6767

Share this post


Link to post
Share on other sites

The mediafire link you provided is not a direct link.

Share this post


Link to post
Share on other sites
On 11/22/2017 at 2:38 AM, EvilOwl said:

The mediafire link you provided is not a direct link.

Well it did work until I had to update the file.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By BERD Studios
      Hello, I need some help... I got a new laptop and downloaded the technic launcher, but I seem to keep getting the modpacks marked as offline and the search bar in the launcher refuses to look for any new ones... It worked a few times, but only for a minute or so. Any Ideas?

      Here is the log on startup:
      [B#353] OS: windows 10 [B#353] Identified as windows [B#353] java.io.IOException: Server returned HTTP response code: 403 for URL: http://api.technicpack.net/discover/ [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocumentFromLiveSite(DiscoverInfoPanel.java:204) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocument(DiscoverInfoPanel.java:188) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel$2.run(DiscoverInfoPanel.java:156) [B#353] at java.awt.event.InvocationEvent.dispatch(Unknown Source) [B#353] at java.awt.EventQueue.dispatchEventImpl(Unknown Source) [B#353] at java.awt.EventQueue.access$500(Unknown Source) [B#353] at java.awt.EventQueue$3.run(Unknown Source) [B#353] at java.awt.EventQueue$3.run(Unknown Source) [B#353] at java.security.AccessController.doPrivileged(Native Method) [B#353] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) [B#353] at java.awt.EventQueue.dispatchEvent(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [B#353] at java.awt.EventDispatchThread.run(Unknown Source) [B#353] Unable to load news [B#353] Starting download of http://crafatar.com/avatars/53441436470c4fd7b016075714dfc944?size=100&helm, with 3 tries remaining [B#353] Analytics Response [runLauncher]: 200 [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-logos/552556.png?1445088955, with 3 tries remaining [B#353] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-backgrounds/552556.jpg?1445088955, with 3 tries remaining [B#353] net.technicpack.rest.RestfulAPIException: Error accessing URL [http://api.technicpack.net/modpack/attack-of-the-bteam?build=353] [B#353] at net.technicpack.rest.RestObject.getRestObject(RestObject.java:157) [B#353] at net.technicpack.platform.http.HttpPlatformApi.getPlatformPackInfo(HttpPlatformApi.java:57) [B#353] at net.technicpack.platform.http.HttpPlatformApi.getPlatformPackInfoForBulk(HttpPlatformApi.java:51) [B#353] at net.technicpack.platform.cache.ModpackCachePlatformApi.pullAndCache(ModpackCachePlatformApi.java:132) [B#353] at net.technicpack.platform.cache.ModpackCachePlatformApi.getPlatformPackInfo(ModpackCachePlatformApi.java:96) [B#353] at net.technicpack.launcher.ui.components.modpacks.ModpackSelector$7.run(ModpackSelector.java:331) [B#353] Caused by: java.io.IOException: Server returned HTTP response code: 403 for URL: http://api.technicpack.net/modpack/attack-of-the-bteam?build=353 [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#353] at net.technicpack.rest.RestObject.getRestObject(RestObject.java:137) [B#353] ... 5 more [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining  
    • By supergamerrXL
      I made my own Tekkit Legends server and when i join it the game shuts down in 5-30 seconds, i got 8GB of DDR4-2133Hz RAM, gtx 1070 and i5 6500.
      I read that if you put too much RAM to the server it crashes Java because of the garbage files that the RAM has to get ruid of all at once. So i tried to give it 4GB of RAM, still didnt work..
      My frineds can join the server and can play without any problem, i already tried to install new version of Java but that didnt work either, and i updated my graphics card drivers too but that didnt help to, i tried a older version of Nvidia GPU drivers, didnt work either.. I dont know what the peoblem is.. When the game shuts down it doesnt give a crash report too.. when my game crashes the server is still working. I really dont know what the problem is.. is it something with my connection? PLEASE HALP!
      thanks
    • By TheGamingVeenix7
      Hey so I need help for my modpack, I have some comments I want to delete that are outdated but when I click the delete comment option it doesn't do anything, won't delete idk how to fix this or if it's a bug, so I need help. Also sorry if this isn't the right place to ask.
    • By Krosta8
      Hello,

      I would like to ask you about something with Technic Solder.

      I have succesfully installed all "perfectly", but I have problem with launcher. When I tried to download the modpack installed on Solder, I got an error "Invalid URL: ". https://ctrlv.cz/lP9S
      {"name":"ModpackName","display_name":"Modpack name","url":null,"icon":"http:\/ Problem is with the section "url":null, which caused the problem, i think. I have no idea, how to repair this.Everything is OK, just this caused problem.
      Here is the error from Technic Launcher console https://ctrlv.cz/ik5g

      Does anyone know, how to repair this? I tried to reinstall Solder, but it didn't help.

      I would be very grateful for any help.

      Thank you,
      Krosta8