Archived

This topic is now archived and is closed to further replies.

Prof.Mudkip

Cursor moves in a weird way when playing

Recommended Posts

Okay so I wanted to play tekkit with some friends but when I try to move my cursor the cursor moves randomly. 

My sensitivity is at 100 i have tried turning it down, reinstalling, and messing in settings. i have heard about disabling something about DPI scaling but I don't know how to do that and some of the help is from about a year ago and i dont know if it still works.

Share this post


Link to post
Share on other sites

  • Similar Content

    • By merp59
      I'm using the "Forge 1.12.2 Official" modpack and I'm trying to add some mods and every time I load it up it says something along the lines of "Please remove [insert some mod here] or update forge to 14.23.5.2770 and I have NO CLUE how to do that. I've looked up videos and articles and the sorts and haven't found ANYTHING for technic. PLEASE help. It has been hours. I need this step by step because I have no idea how to do almost anything besides add mods.
    • By dfrosty32
      Can someone explain how to add essentials or something like it to a 1.7.10 server pack?  Would be greatly appreciated.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?

    • By Monstanner
      Hi Guys.
      I need help with my modpack. This is my first own modpack. Everything is perfect, except for a few mistakes. Here are the errors that crop up. Many players crash when they first launch the modpack.
      The skin of each player disappears in between and is replaced by the Steve Skin (this only happens in a single player). When playing longer, it happens from time to time that Minecraft crashes. Moreover, if you play the modpack on a server and die then you will be kicked off the server. If there is a player nearby, this will also be kicked. I've already freed the modpack from the ongoing crashes, but it still can happen. I hope you can help me. I will mention everyone helping on the Modpack page.

      To the mod pack:https://www.technicpack.net/modpack/minecraft-new-ground-lite.1317800

      Sorry for my bad english.