• 0
Sign in to follow this  
Followers 0
CandySkillzHD

It wont let me open it

Question

So i downloaded the technic launcher 3 times and it loads all the way but it never opens the full modpack page open. Its just the logo

Edited by CandySkillzHD

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

I'm sorry that I'm not able to give an answer to this, but I just wanted to say I'm having this exact same problem. I really, really hope there's someone who knows why this is happening. On the activity monitor, "LauncherMain" hang at about 0.2% CPU usage and does not do a thing except display the splash logo of the blue circle wrench thing. I'm not really sure what's up or what's going on, but it could be my fault. 

Wait! I just found the solution. Try uninstalling Java version 9 (which apparently doesn't work that well with minecraft things) and installing Java version 8 instead!! Here's a link to the page where I got the version 8 download: https://java.com/en/download/manual.jsp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By Caminon
      Whenever I try to run the sh in the server folder in the terminal, this happens:
      A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
              at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
              at java.base/java.lang.reflect.Method.invoke(Method.java:564)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17)
      Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
              at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33)
              at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
              ... 6 more

      I'm running on Debian, just installed java fresh on this computer. I can't seem to figure out why it won't work.
    • By LogDotAlpha
      So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help?
      Here is the log file:
      *wall of log removed*
       
    • By levelzyt
      Every time I try to join my Tekkit Legends server it crashes on the loading in screen. I have a crash report here (https://paste.ubuntu.com/p/DGXy74QZtY/)
    • By Snyper1025
      Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!