• 0
DTPandemonium

The 1.7.10 Pack Crashes back to Technic Launcher after initialization

Question

4 answers to this question

  • 0

Hello, i have the same problem.

Did you find the solution ? If yes say to me, i want really play this modpack :)

Thanks !

Share this post


Link to post
Share on other sites
  • 0

For OP: Looks like some of your bees (Root Bees?) are missing genomes for some sort of effect for the crossbreeding. You should be posting this in the thread, or on the Pack's page, of the 1.7.10 Pack.
It's an issue with the pack, not the launcher.

EDIT: Also, very relevant. Not sure how seriously they follow this rule these days, but...

 

Edited by Melfice

Share this post


Link to post
Share on other sites
  • 0

Where do you want i post it ? It's only in this post i have the same problem !

Do you know how to fix ? Can you help we ?

Share this post


Link to post
Share on other sites
  • 0

The first time it happened i thought it was the aphmau + minecraft diaries modpack and found out it was doing the same to all the modpacks and i looked up what to do but those didnt work i even tryed deleting the lancher and reinstalling it bbut that didnt work at all. If anyone knows what to do please tell cause my plain minecraft is doing the same so i have no games to play.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now