• 0
TheRealOne

Modpack Starts Loading Then Returns To Launcher

Question

I load up this modpack on my new computer and it won't do it. I always used to be able load it up on my old computer, but on this one it won't. My last computer had amd graphics and processor and also ran windows 7 if that has any correlation with this problem.

crash-2017-12-28_21.43.18-client.txt

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
9 hours ago, TheRealOne said:

I load up this modpack on my new computer and it won't do it. I always used to be able load it up on my old computer, but on this one it won't. My last computer had amd graphics and processor and also ran windows 7 if that has any correlation with this problem.

crash-2017-12-28_21.43.18-client.txt

You are now using Intel HD Graphics? Try checking if there are more uptodate drivers.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, JaariAtmc said:

You are now using Intel HD Graphics? Try checking if there are more uptodate drivers.

I have looked for my processor and every updated driver won't work with my windows 10 because I have a i5-650. (Not a typo, really a 650)

Share this post


Link to post
Share on other sites
  • 0
On 29-12-2017 at 7:58 PM, TheRealOne said:

I have looked for my processor and every updated driver won't work with my windows 10 because I have a i5-650. (Not a typo, really a 650)

Not your processor, your GPU.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By MysticzHDD
      Please help me. I've been stuck on this for days, posting in different websites, and nobody has been able to help me. When i click "install" on any modpack, the process is fine, but when i click play, it installs the "minecraft assets" Slows down at the end of the loading bar, and closes and re-opens within the blink of an eye.
        Everything i've tried :
        Get 64x Java Re-install modpack Re-install Technic Launcher (completely) Updated Graphics card drivers Re-started PC Allocating more RAM to Technic Launcher
       
      My crash log is the ".txt" file i included at the bottom, Don't worry, no viruses lol.
      WARNING : It's a super large crash log. Just sayin'.


       
      PLEASE HELP ME. THIS IS DRIVING ME MENTAL.
        -MysticzHDD <3
       
      Technic Crash Log 7 19 2018.txt
    • By Borby
      ing anything else... Help? 
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender