• 0
Rockentoon

Modpack stopped working after update

Question

Before I begin I must say that I am not the person in charge of updating our servers modpack, but I am looking for help to relay the solution!

I am an admin on a Pixelmon server which recently has switched to the newly released Pixelmon Reforged.  Since updating the pack to accommodate, our users have experienced the common issue of the assets loading, Minecraft not starting, then being taken back to technic immediately.  Any help would be greatly appreciated!  

Logs: https://pastebin.com/tqjJCVfH

Share this post


Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Khalif
      Okay, so I am having a lot of trouble with Attack of the B team, I am using the technic platform to run this and tekkit legends mod pack. I ran in to memory issues and solved this by installing the 64 bit version of Java. now when I hit PLAY on the Technic Launcher it starts to load the game and then comes back to the launcher. I have attached the most recent crash report to see if anyone is able to help me. 
      I think it could have something to do with the mapwrighter config file just not sure what to do about it
      my computer is a windows 8 4 GB 64 Bit operating system.
      Thank you in advance for any help!!
      crash-2018-01-22_22.01.00-client.txt
    • By Zenturaaa
      [B#355] net.technicpack.rest.RestfulAPIException: Error accessing URL [https://discordapp.com/api/servers/243814787228631040/widget.json]
      [B#355]     at net.technicpack.rest.RestObject.getRestObject(RestObject.java:157)
      [B#355]     at net.technicpack.discord.HttpDiscordApi$1.doInBackground(HttpDiscordApi.java:27)
      [B#355]     at net.technicpack.discord.HttpDiscordApi$1.doInBackground(HttpDiscordApi.java:21)
      [B#355]     at javax.swing.SwingWorker$1.call(Unknown Source)
      [B#355]     at java.util.concurrent.FutureTask.run(Unknown Source)
      [B#355]     at javax.swing.SwingWorker.run(Unknown Source)
      [B#355]     at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
      [B#355]     at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
      [B#355]     at java.lang.Thread.run(Unknown Source)
      [B#355] Caused by: java.io.FileNotFoundException: https://discordapp.com/api/servers/243814787228631040/widget.json
      [B#355]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
      [B#355]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
      [B#355]     at sun.net.www.protocol.https.HttpsURLConnectionImpl.getInputStream(Unknown Source)
      [B#355]     at net.technicpack.rest.RestObject.getRestObject(RestObject.java:137)
      [B#355]     ... 8 more
       
       
      Need help.Thanks
       
      LOG.doc
    • By CeejayTheRealMiner
      I created a modpack and I cannot figure out what is wrong. Every time I load up the modpack, minecraft pops up and it shows as normal minecraft. 
      Can someone please help!
      This is the Dropbox link: https://dl.dropbox.com/s/qi5cug5m064663o/The Tales of Ceejay Modpack.zip?dl=1