• 0
Rockentoon

Modpack stopped working after update

Question

Before I begin I must say that I am not the person in charge of updating our servers modpack, but I am looking for help to relay the solution!

I am an admin on a Pixelmon server which recently has switched to the newly released Pixelmon Reforged.  Since updating the pack to accommodate, our users have experienced the common issue of the assets loading, Minecraft not starting, then being taken back to technic immediately.  Any help would be greatly appreciated!  

Logs: https://pastebin.com/tqjJCVfH

Share this post


Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Ribbons0121R121
      i don't know if this is where i should post this or not but i just wanted people to know about my modpack AdvvaneCraft. its a modpack i made and has a good amount of mods in it. it's fun. it has some bugs here and there and the 3.0 update is coming out very soon. anyway, heres the link to it. https://www.technicpack.net/modpack/advvancecraft.1135729 
    • By TheHedgehoge
      A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated. 
    • By jprik
      This issue has only just started happening, The download used to work just fine, but now, I cannot download my own modpack, as the download goes into the negatives, and just gets stuck after that. No error message whatsoever shows up either.
       
      Modpack https://www.technicpack.net/modpack/prikpack.1136621
      Download- https://www.dropbox.com/s/5ih8zj0xq6ybbso/modpack.zip?dl=1
      Log - https://pastebin.com/8mBjFdid
      All help is appreciated.
    • By jbig
      So I'm starting to make it to when you click on multiplayer it already has a server there how do I do that. Also when you startup the game a resource pack is already loaded in. Plus when i load it in it starts in vanilla.
       
      Download http://dl.dropboxusercontent.com/s/92apnvykxyy1jke/modpack.zip?dl=0
       
    • By Thumb
      Hi,
      I've been playing tekkit lite for quite a long time now with no issues, but as of yesterday every time I press play on the Technic Launcher, it gets to the Mojang loading screen and then freezes/crashes.
      I don't know if it helps but I've also attached the crash report, it makes no sense to me but hopefully it'll help.
      Help!
      crash-2018-04-09_15.14.34-client.txt
      never mind made a save of the world then uninstalled tekkit lite and then reinstalled it. moved my world over and it worked fine