• 0
white_flame

help
Technic launcher failing to Launch tekkit

Question

Hi

I try to open tekkit version 1.2.10c it begins installing the assets, Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. If anyone knows how to fix this any input would be great. I have disabled the firewall and all drivers are update.

 

LOGS attached bellow 

https://pastebin.com/KNeAxGwY

Thanks 

-------------------------------------------------------------------


 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0
6 hours ago, white_flame said:

Hi

I try to open tekkit version 1.2.10c it begins installing the assets, Then the launcher closes and immediately reopens to the same page, though the installing assets bar has disappeared. If anyone knows how to fix this any input would be great. I have disabled the firewall and all drivers are update.

 

LOGS attached bellow 

https://pastebin.com/KNeAxGwY

Thanks 

-------------------------------------------------------------------


 

You did not even have the required 1 GB RAM available to start the modpack.

Share this post


Link to post
Share on other sites
  • 0

I had 5 GB of Ram allocated to it. I ended up uninstalling JAVA all together  and reinstalling it and that seemed to fix it. thank you though 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By JustLisa
      ☣ Only Tekkit legends server on the CZ scene ! ☣
      [CZ] [EN] [SK]
      We are a server that builds on classic gameplay. Nothing is forbidden, the rules are only: respect other players. 
      _____________________________________________________
      -Important!- 
      if this ip does not work, type this:
      IP: TeadusTekkitLegends.my-serv.com
      _____________________________________________________
      • 100 slots
      • Survival
      • VIP 
      • Kits 
      • MobArena
      • Residence 
      • Jobs
      • Portals
      • You can earn player heads for killing!
      • And more!
    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By JustLisa
      Hi, i have big problem with server.
      Here is my console: 
       
      Console.txt
    • By mjmcasio
      I have been trying to start a tekkit server with an additional mod inside the mod folder. The server does not want to load with the mod inside the mod folder, but when i take it out of the the folder the server works completely fine. I am getting stumped and have been trying to figure out why it wants to crash with the mod inside. the mod is Agent Agriculture, and just adds more crops and 3 mobs, and a few other things. thx
       
    • By Caminon
      Whenever I try to run the sh in the server folder in the terminal, this happens:
      A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
              at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
              at java.base/java.lang.reflect.Method.invoke(Method.java:564)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17)
      Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
              at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33)
              at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
              ... 6 more

      I'm running on Debian, just installed java fresh on this computer. I can't seem to figure out why it won't work.